Deed Mutator Selector Softlock

If you are running Deed Mutator Selector Mod DON’T check the box ‘‘more specials’’ it will softlock the mod and you will not be able to uncheck it.

Happenend to me yesterday I tried uninstalling and reinstalling the mod with file validation inbetween.
Nothíng has worked so far.
Does anyone know a solution?

Maybe if I reinstall Vermintide 2 Mod Framework?
The problem is once the box for the script has been checked, it loads it up when you start the game and crashes right before you enter the keep, essentially making it impossible to uncheck the box because you can’t access the mod menu unless you are in the keep.
So you get this continuous loop where the script is being loaded crashing the game with the error message script error scripts/mutator/mutator_selector/more_specials

I suppose there is also no command line to disable this specific script?
I haven’t found any solution to this?

I tried through the developer console, also no option to manually disable the script.

Edit: Error Code

GUID: a5a9796c-b6ed-4515-8b02-e3fc1e4f52df
*Log File: *
*Info Type: *
[Script Error]: scripts/settings/mutators/mutator_more_specials.lua:7: attempt to perform arithmetic on field ‘max_specials’ (a nil value)
[Crash Link]:

Edit 2:
Tried uninstalling and reinstalling the game including removing and re-subscribing to workshop items.
Nothing has changed, Deed Mutator Selector mod is still executing the script.