Crashing During Gameplay

Logs.zip (21.8 KB)

I regularly crash during gameplay. Sometimes during a mission, rarely in the keep. The game hangs and eventually crashes to desktop. No messages.

This has been an ongoing problem with Vermintide 2 for a while now. I actually gave up and just uninstalled the game for a while, but recently reinstalled to give it another shot.

I’ve attached my DxDiag and Application Event logs.

I’ve tried both DX12 and DX11. I’ve also tried completely uninstalling and reinstalling drivers.

I’ve tried the latest AMD drivers Adrenalin 2020 Edition 20.7.2 Optional as well as rolling back to Adrenalin 2020 Edition 20.2.2 Recommended (WHQL).

Let me know if you need any additional info.

2 Likes

Could you please provide us with your most recent console logs? Your console logs can be located using the instructions below:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

Thank you in advance.

console-2020-08-17-15.45.49-cceca72b-19f0-4f69-ae2d-29ad03cbf051.zip (245.8 KB)

I’ve attached the two most recent Vermintide 2 console_logs. They are from the same session as the previously attached logs.

1 Like

The crashes you’re experiencing are called ‘Deadlocks’ and can occur as a result of background software (especially NZXT CAM) or issues with the Steam client, such as not having the latest updates installed, so that’s worth exploring.

Steam is current.
I don’t have NZXT CAM.
I’ve tried launching the game with the steam UI disabled.

I have a second machine in the house that has no trouble. Almost duplicate specs with the exception of the motherboard and associated firmware. I realize that’s a significant difference, but from the logs this appears to me at least to be a graphics issue.

Otherwise same CPU, RAM, and Graphics card, both RX580s with supporting software and drivers.

This is limited to Vermintide 2 on this system. No other problems with any games I’ve played over the last year since I bought Vermintide 2 back in early Aug. 2019.

I just tried the game again and it crashed during the first map. I immediately ran tasklist via cmd as admin. I’ve attached the report for you to review.
tasklist.txt (13.8 KB)

Could you try ending the SelLedV2 (RGB Fusion) service please?

Just tested. Still crashed about halfway through the first map.

With RGB Fusion disabled, pleeease send us an up-to-date crash report. :slight_smile:

Latest logs attached as a zip. Logs2.zip (84.0 KB)

@FatsharkJulia Just to clarify the Logs2.zip does include the crash report.

I have the same issue. They arent very quick on the replies are they?

Same Deadlock crash, it seems. I can see GvLedServices appears to be running, and Google says this is a part of RGB Fusion. Please try disabling it once more. :slight_smile:

You’re welcome to create a new post with a crash report of yours and we’ll have a look at it. Sorry if my replies aren’t quick enough for you, I’m one person doing my best and our main port of call is the Support Portal, as opposed to here. :slight_smile:

1 Like

Hi @FatsharkJulia. Just crashed again. I couldn’t find GvLedServices using taskmanager so I had to track it down using the tasklist command and kill it using taskkill.

Instructions are below and Log3.zip contains the latest crash logs and tasklist.txt.

Thanks for the help.

Run cmd as Administrator
cd %USERPROFILE%\Desktop (Optional)
tasklist > tasklist.txt
taskkill /IM “GvLedServices.exe” /F

Log3.zip (138.2 KB)

Hmmm, I am at a bit of a loss with this one unfortunately. These Deadlocks can be very stubborn, and is unreliably referencing the GPU but I appreciate you’ve already played around with your drivers with no success.

There are some additional solutions here you may wish to run through:

and

Otherwise, I’m happy to contact Steam and request that they issue you a refund, should that be an option you wish to take.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu