Crashing at start up. I don't get a chance to see into, and it crashes before entering Taals Deep

Please include as much information as possible in the description of your issue and include:

  • Steps to reproduce the issue
  • How consistently the issue occurs for you
  • Screenshots and/or video evidence

If reporting a crash, please do so within the ‘Technical Support’ sub-category and include the crash report produced.

GUID: e1cacac5-f8fd-4b8a-8e59-bd503f9acb31
Log File:
Info Type:

[Script Error]: foundation/scripts/util/error.lua:22: tweak must be a number from -10 to 10

Every time I try to start up after the recent update/dlc it immediately takes me to the part with Taals deep in the background, then crashes. I’ve done it without the new DLC, with and without mods, with the same results. I’ve never had this issue before the new update.

Could you please send us a crash report with all of your mods disabled? Thank you!

Hey there…I ran it without mods and it ran perfectly fine. I thought I tried it with mods disabled, but obviously I was mistaken. It’s obviously an issue with the mods I had enabled that caused the issue. Thanks for responding so quickly!

It’s specifically a Streamer Info Dump mod issue,disable it.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu