Crashes with DLSS active, without no Problems

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.
console-2022-12-12-20.35.32-f22fa0af-c405-42a7-bccc-5ccd32da9ce9.log (125.8 KB)
crash_dump-2022-12-12-20.35.32-f22fa0af-c405-42a7-bccc-5ccd32da9ce9.dmp (820.5 KB)

Please be aware that we will monitor all submissions in Performance Feedback, however, we will only respond if additional information is required.


Issue Description:
[Please include your minimum and maximum FPS, and think about when your performance is at it’s worst - is it during any particular event or location? (Please include a screenshot if your issue is location-based)]

Crashes with DLSS active, Preset does not matter persists with all

Attempted Solutions:
[Have you made any changes to your PC or Darktide’s ‘Video’ options in an attempt to improve your performance? Please see our common solutions in the pinned Topic]

Disable DLSS

Platform:
[Steam/Microsoft Store]

PC Specifications:

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate your most recent console log
  5. Upload here

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here
    darktide_launcher.log (128.3 KB)
    user_settings.config (3.6 KB)

GUID: 5fb80fd4-f3c0-4473-b128-d0c5db451348
Log File:
Info Type:

Also tried with 60FPS lock , still crashing…


Little Update here.

Today i updated the DLSS File “nvngx_dlss.dll” in the folder manualy “D:\SteamLibrary\steamapps\common\Warhammer 40,000 DARKTIDE\binaries” with the current up to date version from DLSS Vers. 2.5.

I played a couple of missions with DLSS ON with Quality and with Raytracing on HIGH.

WITHOUT any Crashes… i hope this fixed it now.

nvm still crashing…