Crashe on startup with Official realm, modded works

Hallo,

Problem:
When starting Vermintide Official Realm the pc restarts, i can see in windows event viewer that the error Kernel id 41 task 63 shows up. This error is related to Power issues.
Is there a place for error codes from vermintide?

What have i tried?
Reinstalling hardware drivers, tested cables between the PSU and motherboard. I ran stress test and benchmark test no crashes. I will test on a second PSU soon.
I can play on the modded Realm for some reason.

It is a new build pc, with a RTX 3080 but the PSU is 850 so it should work.

What reason could there be that i cant play on the official Realm but the modded?

Happy new year!

1 Like

…This could well be a silly question but, you have played with all your mods disabled and it still crashes on the official realm?

Just for clarification purposes.

This is related to our anti-cheat service, Easy Anti-Cheat, and is something they will need to investigate.

Our Easy Anti-Cheat representative is keen to hear from players with such issues. If I were to send you his email address, would you be willing to send him this report? It’s possible he may ask you for some extra information. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu