Crash on startup WOM Beta update

Can’t play the game after the update I crash on startup can’t even open the game I have the following message:
untrusted system file amdihk64.dlll

Make sure you have all mods disabled, yea?

Try validating your steam files as well. Right click on the title in the steam library. Click on Properties, then click on local files tab and finally click on verify integrity of the game files.

Yeah already did that, apparently is the EAC messing with the amd driver files but i didn’t had that problem previously so I hope Fatshark has a fix about this.

You might need to repair your EAC.

This can be done via the EasyAntiCheat_Setup executable located here:

C:\Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\installers\EasyAntiCheat

Didn’t work, tried reinstalling the amd drivers, uninstalled them, reinstalled them, I tried reinstalling the EAC from fatshark then I did verify integrity just to make sure and problem didn’t solve. Having same issues. Feelsbadman

Do you happen to have a AMD graphics card by the way?

I do. Radeon HD 500

5000*

it is pretty old but Have over 3,000 hrs on V2 with no problem

Srry this is wrong chain. ignore me

https://community.amd.com/thread/240456

Seems to be an issue with AMD cards and amdihk64.dlll which just started appearing late June. According to this it was fixed,

"Guys, i just noticed AMD has finally fixed it, today! Probably as a result of me asking attention for the issue here.

The driver update release notes: https://www.amd.com/en/support/kb/release-notes/rn-rad-win-19-7-1
It states in “fixed issues”: Some users may be experiencing AMD DLL file signing issues with Easy Anti-Cheat™ . A clean install of Radeon Software Adrenalin 2019 Edition 19.7.1 may be required to fix this issue.

So this is good news, everyone impacted should update their driver to Adrenalin version 19.7.1"

And yea, that’s a really old card. Surprised it was even running the game? Isn’t that card from the ATI days? I think I had a ATI 5850 from back in 2009.

So I guess make sure your updated to version 19.7.1

Fixed, apparently when i turned off the mods i tickled them one by one, and then I retry it by clicking All/None in the launcher this fixed the issue. So if you guys have this same issue just go to the mods and click where it says all apparently there is a invis mod or idk but that worked. Appreciate the help Smoker.

Thanks for the help. Cheers!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.