Crash on start-up when using DX12

GUID: 923b230b-314b-45c4-b786-1b417c9f2d4f
Log File:
Info Type:

[Engine Error]: Access violation (0xc0000005) in build 8a128324a8e1
accessing address 00000000D890A030 from 00000000D890A030

The access violation code is always the same but the accessing address is different every time that the crash happens. I have tried launching with different resolutions, graphics settings, v-sync on and off, using windows compatibility mode and launching with administrator mode. If you could help that would be great.


Could you try changing your ‘Worker Threads’ to 6, and reporting back with whether this helps?

Wow, that worked. Thank you so much! Just in case this will help others with my problem I had my worker threads set to 13 before (when it wasn’t working).

Hmm, It had started to work but it has now begun to crash with the same 0xc0000005 code again :frowning: .

I’m curious, what are the worker threads? I have 8 or something, but my wifes PC only has 2?

And I also have to run the game in DX11 since the beta. Otherwise I get really bad visual lag.

You may have an unstable RAM. This error can occur for a number of different reasons (hardware or software), but faulty RAM almost always throws this error. Fewer worker threads would cause less data allocation across fewer CPU threads causing faulty RAM related crash less often (i.e, game can run longer). So, that may be why decreasing worker threads makes it work a bit longer. Run memtest86 overnight to see if your RAM is stable.