Connectivity & Ping Issues Since the 4.3 & 4.4 Release

Hello!
I’m having issues with people being able to join my game in QP matches, as well as certain friends getting consistently booted/lagging out mid-match when I host. Some players I have no issues with whatsoever, others the issue is repeated and consistent. People in QP will try to join and keep getting booted, usually making them unable to join at all, although sometimes they can after a few attempts (though usually get booted later). Certain friends I group with consistently lag out mid-game while others have no problems. Issues began roughly after the Sister of the Thorn patch. Latest version of Steam client is installed. Having mods enabled or disabled doesn’t seem to make a difference.
Most recent console log
Region - North America
Download Region - Canada - Vancouver
Ping - 18, U/L - 881.96, D/L - 108.22 wired

It impossible for me to connect to anyone’s game and finish the map before I get disconnected. I get: you have been disconnected attempting to connect, after which the game will, transfer to counting down Attempting to reconnect to host, screen but in never does. The game is unplayable and Vermintide is the only game I have problems including Warframe that has a similar hosting system. That makes me believe that the problem is Vermintide and not my connection. I have attempted everything I could find online but nothing has worked. And I noticed that the reconnect feature has never worked and devs are either not competed enough or don’t give f about their customers to fix the issue.

I have returned to the game last week buying bunch of stuff but right now I am seriously regretting spending the money.

I have the latest steam client.
Region Germany
Download Region Germany Dusseldorf
Download 50Mbit/s, Upload 10Mbit/s
Issue persist with mods and with out them

I should mention that I did have this have problems before but what was an occasional disconnect has turned into a 98% of the maps I attempt to play.

console-2021-11-12-20.44.57-42670422-3aa1-41a1-91ce-91619b2d34a5.log (885.1 KB)
crash_dump-2021-11-12-20.44.57-42670422-3aa1-41a1-91ce-91619b2d34a5.dmp (585.2 KB)

came back the other day to try out if anything got better. sad to see this is still an issue ever since 3.4 :confused:

Well this has been happening to me for so long that I figured I’d finally post here:

  • A description of your connectivity-related woes: It all boils down to my internet connection totally dying every now and then (maybe 20% of plays) while playing Vermintide 2 after which I will generally have to restart my router physically. In-game the enemies will start “sliding” around and I will no longer be responsive after which it will state that my connection to host is lost. Vermintide 2 is the only game/program that I have had this issue with.

  • When did these issues start?: Honestly can’t recall exactly, been going on at least half a year, likely more.

  • Do you have the latest version of the Steam client installed?: It is up-to-date.

  • Your most recent console log*:
    console-2021-12-29-16.31.10-fcb253e5-d9ec-4fdb-a828-11665c9f3f94.log (1.3 MB)

  • Your region - Finland

  • Your ‘Download Region’ in Steam: Finland - Helsinki

  • [Your ‘Upload’ and ‘Download’ speeds ]: 86down/59up Mbps.

  • Do your issues persist with mods disabled?: I have disabled all mods and the problem persists.

Would be nice if there was any fix to this, or if I should go after my ISP or something, it’s just rare enough that I try but frequent enough that I am starting to lose the fun of playing the game. I have tried the packet size option but doesn’t seem to have an effect.

As it happened again, but with a variation I didn’t recall above, I’ll post another log. This time my internet connection disconnected while playing Vermintide 2 but after about 5 seconds of the floating rats et al. it did reconnect me, but I lost all chat functionalities. Had a nice group of people as well so it was a shame.

All the other data is same as in post above.

console-2021-12-30-17.33.42-c90310fc-b15e-4269-b157-a660f9355ec1.log (3.3 MB)

I had similar issues revolving around Microsoft’s settings for turing off Wifi to save power, I’ve corrected those. Big issue I’m having is massive latency spikes, if I’m in a game it affects me, if I’m hosting (which I won’t do because of the frustration it causes other players) it affects them.

The issues started for me shortly after I got the Warrior Priest DLC, but it was intermitent, some days were good others weren’t and it wasn’t time dependant either.

I changed my router channel to 11 as there’s a load of routers in the area and they were all set to channel 1, but the problem still persists. I’ve verified all game files, checked for all updates, checked Firewall settings, disabled ingame overlays, etc, but I’m still having these issues.

On top of these, I keep getting “lost connection from host” messages, sometimes it’ll be after a minute.

I’m stuck running solo missions with Bots, which isn’t exactly fun.

Do I possibly need to do somethin more with the AMD gaming set up? I’ve disabled all in game overlays.

Region: UK
Steam Download Region: London UK
Download Speed: 9.18 Mbps
Upload Speed: 1.00 Mbp
Ping: 27ms

Mods disabled, problem still persists.

Graphics card: AMD Radeon RX 6700 T

console-2022-03-11-20.08.37-17c9f1d4-9f5e-42c5-b662-e87424c0c8ab.log (814.3 KB)

Since the latest Be’lakor update my game is plagued with micro stuttering or regular freezes lasting up to 8 seconds. When I am hosting I will freeze regularly followed by a small freeze for my teammates after me. I play this game every day but I am unable to until this is fixed.

My friends and I just lost a cata game to a plague monk chest because we were all stuttering badly and got murdered for it. Earlier today a 50 minute run came to a screeching halt when we all got stuck on a black screen: My game froze while loading into the chaos wastes map which prevented anyone else from getting to the map. I was the only one who made it onto the map, voted for the next level and got stuck in a black screen with everyone else. We had to force close the game.

This is the most urgent problem because it is affecting a lot of people. I also tried disabling the in-game steam overlay as suggested in the discussion boards but this did not help. The issue seems to be getting worse.

I live in Scotland and use the Manchester steam download region.

My upload and download speeds are identical at ~860mbps (Vodafone gigafibre).

Issues persist with mods disabled.

console-2022-06-22-19.11.25-dc6ab5ae-2e07-42c3-9a1f-988b40107919.log (655.0 KB)

I play this game pretty much every day and have had to stop until this is fixed.

Thank you.