Cant play mods because of launcher

i have problems with the launcher, every time it starts but disappears when you mouse over and buttons are not functional.
i’m running Windows 10 updated, .net framework 4.7, no 4K, nvidia drivers updated. tried maximizing the launcher with task manager still doesn’t work.
the launcher worked fine on game release, i stopped playing like two months and now i came back to this. right now i launch the game with the bypass launcher beta.
I believe its an issue with the Creators update and now windows doesn’t allow to uninstall .net framework or roll it back. and i’m definitively not rolling back a major windows update.

are you working on a launcher fix or is there any way to activate the mods without it?

i have 150h in the game, really love it, but please help.

(English is not my native language, pls be kind)

I believe I have responded to your query via the Support Portal. Please let me know if there’s anything else I can do to help. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu