Cannot seem to use Right trigger to do… a lot of stuff (PC, with Xbox controller)


I made this thread in the bug section, but later found out that it would be better for me to post it here, as I did not realize this was the section for needing technical support. Copied the text from that message here - Cannot seem to use Right trigger to do... a lot of stuff (PC, with Xbox controller)

I seem to be largely unable to use a controller on the PC Steam version of Darktide. I can use the right trigger, as normal, to swing a melee weapon. However, critically, it does not seem to allow me to shoot a gun, push while blocking, or use an item.

An update-

Playing again today, I noticed a couple of things -

The Ogryn’s ripper gun, while holding down left trigger to aim, is allowed to fire. I cannot hip-fire it. No other gun I have tried (the starter gun, or the grenade gauntlet) does anything when I press the R trigger, under any circumstances. Confirmed in advanced training that I was unable to either push with L, or place with R, while using medpacks or ammo crates.

I created a psyker, and was able to use the autogun in the prologue, with no issues. Was able to use the smg-like gun and psycic powers in the advanced training, but not the lasrifle. Was still unable to push while blocking with the controller, or use anything with the equipment items.

At this time, I have tried -

-restarting the game
-restarting my computer
-Unplugging and re-plugging the controller
-Verifying the files on steam

Steps to Reproduce:
Just started the new beta
Made an ogryn
Problem was immediate on intro mission


Player ID:

Approx. Time of Issue & Timezone:
11/25/2022, 7:27 PM] PST

Reproduction Rate:
Constant (100%)
console-2022-11-26-03.14.05-6de6f3f1-5ec2-451a-9f82-084209986288.log (75.7 KB)
darktide_launcher.log (100.2 KB)

I’ve shared this with development. Thank you.