KNOWN ISSUE: Controller Not Working

We are aware of and looking in to recent reports concerning controllers not working correctly since the update.

Existing reports may be merged here, to help us keep track of the issues being reported.

after the update, my controller no longer works. i can skip the intro cutscene but no other commands works after that. the game knows the controller is present, as the interface will change accordingly, but none of the inputs work anymore. you can’t progress to the character select screen or anything after you boot up the game with a controller.

[Microsoft Store] [Steam]

Reproduction Rate:
Constant (100%)

1 Like

I’m having the same issue. Worked before update but now my controller is unusable. Any controller input will just result in my character walking to the right. Outside of darktide the controller works perfectly fine. Tested with 2nd controller too, same thing.

I think someone made a post on the steam forums with more people having the same issue: Controller problems :: Warhammer 40,000: Darktide The Mourningstar - General Discussions

Same issue on Steam, using a PS5 DualSense controller emulating an Xbox 360 controller via DS4Windows. Have never encountered an issue in Darktide prior to the Traitor Curse update. Controller continues to function normally in other games.

It is just about possible to navigate the operative menu by lightly touching the left stick and using the directional arrows to select an operative. However, once loaded into the Mourningstar the character walks right indefinitely with no input.

same setup here. using ds4windows with a ps5 dualsense. i can’t even get past the main screen after the intro cutscene. i can skip the intro but nothing works after that for me. the interface swicthes back and forth, so the game recognizes the controller is there, but none of my inputs work.

Given OP mentioned using DS4Windows as well, tried using Steam’s in-built controller support with DualSense to play Darktide and it appears to work fully. Unsure why DS4Windows no longer works with Darktide, Steam controller support feels a little more stiff than before and it’s a shame to lose out on some features I’m used to, but it is a functional workaround for the time being.

i’m playing through ms pc, though, not steam.

i just don’t see how they managed to make it not work after a year lol it also appears to be on steam and windows pc, so it’s not like it’s just one or the other. i hope they get this figured out asafp.

Was playing until yesterday using controller on PC via Gamepass. Since traitors curse my movements are not being picked up. I’m not able to traverse menus on controller at all & my character only strafes right unstoppably when I try to move. Have reset controller settings in menu & have tried on each different setting but nothing. Same controller works on other games - only been experienced on Dartide & since the update.

any advice?

PC Game Pass version. The game doesn’t recognize my controllers anymore since yesterday. Dualshock and Dualsense controllers worked perfectly until the new patch.

Same with the Steam version:

Has this been fixed in the latest hot fix?

nope. i didn’t see it in the hotfix notes, but assumed it would just be fixed given what it is. just tested it out now and it’s still not working. i wouldn’t be surprised if we had to wait for next month’s, “major”, update before it’s fixed.

i remember a similar issue a few months ago with the y axis not inverting, so i had to use ds4windows to invert it. i can’t remember how many months it took, but i definitely remember it finally being fixed on one of the monthly updates.

It’s sad that they can screw up a feature that already worked perfectly. :frowning:

Same here. All inputs (all buttons, both sticks) simply result in walking to the right for a few seconds.

Fixed??? 2,5 GB patch is installing right now on GamePass (PC).

Not according to patch notes. But they did note that they fixed cosmetic clippings on paid cosmetics. Priorities

Just managed to do the update & boot the game up - can confirm it works