Y Axis Controller Inversion not working

Issue Description:
The Y axis inversion for controllers is no longer working. It remains default even when changed. It worked previously before Patch #10.

Crash Report (If Applicable):
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

Error Displayed (If Applicable):

Steps to Reproduce:

Mission Name (If Applicable):

[Steam/Microsoft Store]

Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

I ran into the same issue today.
It has been bugged since the game launched, but I could always just go into the Y-Axis option, click it off and then back on, and it would work just fine.
Now this workaround doesn’t work either, so the game is unplayable for me until it’s fixed…

1 Like

Same issue for me as well. Unplayable until fixed, and please fix the settings retention at the same time. I have to change y-axis inversion and look speed every time I start the game in order for the setting to take effect.

I have the same issue. Game is unplayable for me until its fixed.

Same issue as others have reported. Toggling the option does nothing, and the game is unplayable in its current state.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.