Cannot invert controls for mouse or controller

Issue Description:

I play with Y-axis inverted, toggling the option to invert is not working with either keyboard or controller (Razer Wolverine Ultimate). It will show it is toggled, but the controls are still standard while running around. Tried to log off and back on, still getting the same result. Some people scoff at this, but I’ve been playing inverted for 30 years and use a controller because I jacked my hands up boxing and have pain trying to run M&KB. Thanks for whatever help you can offer.

Steps to Reproduce:

Choose to invert y-axis under input options.

Mission Name (If Applicable):




Player ID:


Approx. Time of Issue & Timezone:

5/30/2023 @ ~0945

Reproduction Rate:

Constant (100%), all of my log-ins today have had this issue.

Day 2, 31MAY23, and still encountering the same issue.

I have the same issue as well, and play with an x box controller. I can’t play the game until this gets fixed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.