"Invert Look Y-Axis" on controller not working

Issue Description:
Input - Controller - Invert Look Y-Axis is not working. The setting remains un-inverted regardless of toggle selected. I had previously reported that the option reset upon game launch but now the option is not working at all.

[Microsoft Store]

Player ID:
The Baird Bus

Approx. Time of Issue & Timezone:
05/29/23 0855 EST

Reproduction Rate:
Constant (100%)


Exact same issue. I’ve had to manually change my invert option each time I play since it would always reset to the default. With the patch the invert option does not work at all.


I have the same issue. It was the final straw for me.

1 Like

I found a workaround, if you are using an Xbox controller. You can download Xbox Accessories on your PC. Your controller has to be connected through a cable or through the official dongle. You are able to set a New Profile that you can customize to have look inversion active at all times on the controller. Its not a perfect fix, for example…the call-out wheel (look here, i need ammo, etc) will be inverted as well.

1 Like

Im having the same issue and the workaround of changing in the xbox accessory app doesn’t work when using elite pads. The game is now unplayable for me.

1 Like

Same for me, game unplayable without Y invert controller …
Do something plz …

1 Like

I am having this issue, too. And to reiterate, the inversion of a controller has been an issue SINCE. DAY. ONE. as noted by Rad-501 above.

I love the game more because I love the lore/40k world, but the developer is deplorable. I have little hope of this being corrected at this rate.

Guess I’ll play something else for the next six months.


+1 from me as well.

This game has never kept my controller settings between sessions, but now no matter what I do, the Invert Y Axis setting does nothing. Just refuses to accept inversion.

Terrible controller support.

1 Like

Can confirm this affects me as well. I cannot play without the inverted y-axis on controller- please fix quickly.

1 Like


Played today same problem Y-inversion not working at all making the game unplayable for me.

1 Like

Same problem. Game is UNPLAYABLE for me now. I literally opened the game defending you guys to my friend, and low, and behold - we can’t play the game because of a bug that will likely be ignored for months. I have 1300 hours in V2 - I love your games, and was willing to defend you to my friends through all the slings and arrows of criticism (some of it well-deserved). Please prove me wrong and fix this quickly!

1 Like

I have always had to go into my setting and re-invert the Y axis upon opening but now the Y-axis won’t invert no matter what is selected. Game is currently unplayable in this state. Please fix soon! It’s a shame for such a good game to go to waste over this issue.

There is a new patch now that addresses this problem.

1 Like

It’s fixed (kind of)! Looks like we’ll still have to reset the setting each time Darktide is opened to get it to work, but at least I can play it again. Nice to be inverted again. Thanks, Fatshark!

Seconded. Looks like it’s back to the original issue of being Off even though the toggle switch is On after a fresh game launch. “…but it is now working”

Still, I didn’t think there was enough of us inverted mutants and heretics to warrant a hotfix. Big thanks to FS on this one!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.