Controller Y axis Setting has been reset and and cannot be changed

Issue Description:
Since today’s update, the Y-axis setting for my Xbox Series X controller has reverted back to normal. Changing it in the Controller settings has no effect.
It appears all other controller settings can be toggled on/off just fine (acceleration, etc.). Only the Y-axis setting is not working.
I have verified that the user-settings.ini is set to read/write.
If it matters, it is a wireless controller, but I connect it to my PC via USB cable.

Steps to Reproduce:
Start the game, enter settings… observe.

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:
Since today’s update. approx 10am, Eastern USA timezone.

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

Upload Console Log & darktide_launcher.log:
No crash reports

I’m having the same issue. Toggling the invert Y axis option does nothing, so the game’s unplayable for now.

Same. This is a show-stopper for me at present. I get motion sickness if I play too close to the monitor, so playing with controller allows me to slide back from the desk and play comfortably. I do it for all my PC gaming.

I acutally uninstalled the game, renamed my %appdata%/FatShark/Darktide folder to Darktide_old, then reinstalled the game.
Weirdly, all my controller settings were as they were before - so config is being saved to the cloud. Infuriatingly the problem also persisited.

Interesting note: Because I renamed my appdata Darktide folder, I could compare the old and the newly-created user_settings.ini files.
The old ini had ‘controller_invert_look_y = true’ in there.
The newly-created one had every controller setting EXCEPT this line in there… it’s like the new update doesn’t write that particular value in the config anymore.

1 Like

You can change the inversion in the steam controller settings.

Also, I notice that the game still has the issue of controller settings reverting to defaults even though they look like how you set them.

I have to go in and toggle all my settings back and forth every time I start the game.

I’ll try the Steam settings now. Thank you!

1 Like

I actually don’t see anywhere in the Steam controller settings that allows me to reverses the Y-axis.

1 Like

I may be wrong but I swear theres an option to invert the y axis in steam controller settings

here is a post

and I am 98% sure I have done it myself

Oh, i forgot to ask are you using an 8bitdo?

You can also do it in your controller set up

I don’t know what that is, so I’ll go ahead and say no :confused:

Great controllers.

Yeah the reddit post should explain how its done, You may have to go right into big picture and into the stick settings. If i was home I would go through it with you myself

Same issue here. Im using 8bitdo ultimate and was able to resolve by toggling invert in 8bitdo config app. Xbox controllers should have a toggle in the xbox accessories app. To toggle in steam controller, open controller config for game and find the toggle in the settings menu for joystick you want to invert.

YES ! this worked.

The only place you can change the Y axis is if you launch a game in big picture mode, and then hold down the guide button to open the big picture menu. From there you can go to the controls section and it’s literally last toggle option there.

This should tide me over until the fix. THANK YOU.

1 Like

Happy gaming bro

you can rebind keys in there too. FYI

1 Like

I am having this issue as well. It’s made the game literally unplayable for me.

The solve is above my friend

same issue here, playing with a Xbox series X controller

Unplayable for me as it is now

BTW, I have the xbox version, cannot invert the controllers as in steam. Either way, I should not have to resort to that. I do not know any other game that has that issue, it is an accessibility feature and should work straight out of the box

1 Like

This is a stupid question probably but have you tried setting it back and forth from inverted?

Like set inversion, tested it, set normal, tested it, inverted again ?

I just ask as the controller settings keep defaulting to default settings on start up, even though they display as what you set. if you maybe even click restore defaults, then after that set the controls again, that may help.

Sorry you’re dealing with that man, that really sucks.

I agree, resorting to that is ridiculous. This game has had issues with controllers in the menus since launch. Even indie games with a handful of part time devs can manage controller support

Already tested that, I even reset all config, restarted the game, try to change it to inverted, it did not work

That sucks my friend. I’m sure there will be a hotfix for it shortly as it sounds like anyone using inversion is screwed atm.

That doesn’t help you right now and I wish there was a trick I could pass on to get it going for you