Cannot Extract/Apply Illusion from Certain Items

Issue Summary:
Red Great Axe has Illusion. Have Purple Skin. Trying to extract Red Illusion. Item does not appear in Inventory when trying to extract. Cannot extract or apply illusion to item.

Steps to Reproduce:

  1. Trying to Extract Illusion from Red Item
  2. Red Item does not show up in inventory whether equipped or not
  3. Cannot apply New Illusion from Bogen Boxes

Reproduction Rate (Choose One):
Once
Rare (< 10%)
Unusual (< 25%)
Common (< 50%)
Often (< 75%)
Constant (100%)<<<<<100%

Additional Information:

[Attach Your DxDiag]
(Press ‘START’ and enter ‘DxDiag’. Select the DxDiag app and allow it to load. Once loaded, click the 'Save All Information…" button and save to a location of your choosing. To upload, click the ‘Upload’ icon within the post controls.)

[Attach Your Session Console Log]
(Navigate to C:\Users\YOURNAME\AppData\Roaming\Fatshark\Vermintide 2\console_logs and locate the log that corresponds with the particular session in which your issue occurred. To upload, click the ‘Upload’ icon within the post controls.)

[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)

if it is equipped on any one of your characters, (not only the one you are currently viewing it on), then you won’t be able to extract the illusion.

just checking if this might be the case for you

2 Likes

aha, will check that… Thanks!

Thanks, worked! Now if I could only figure out what inventory I have from the bogenhaven boxes.

1 Like

Had to do this earlier - wanted to change an illusion on Kerillian’s bow, but the item wasn’t listed. Had it equipped on another character. Unequipping it solved it for me.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu