Camera moves down by itself constantly

It doesn’t matter if I move or stand still, every 10-15 seconds the camera suddenly look down, straight to the ground, as if I moved the mouse sharply down. This happens even if I disconnect the mouse, keyboard, and the monitor from my laptop. I also disabled the touchpad to no avail. I reinstalled the game, removed mouse drivers, updated my GPU drivers and even formatted the pc. It happens at every graphic setting. It DOESNT happen at any other game, application, or in windows itself.

Another thing of note; this also happens at vermintide 2.

I am really out of ideas here, any help would be much appreciated.

Do you have any other controllers connected such as a steering wheel, HOTAS, or anything else?

Nope, nothing.

Can you generate a dxdiag and upload it here. Thanks

Sure thing, thank you.

DxDiag.txt (148.4 KB)

I see this is a laptop. Can you disable the trackpad? That might be doing something

I tried that. Actually, I disabled trackpad, bluetooth, wireless and disconnected the mouse, keyboard and the monitor. It still happens.

This is what happens, btw.

Ok this is really a shot in the dark but can you

  • go to your steam library
  • Right click ->Properties on darktide
  • Click “Controller” along the left panel
  • Select the pulldown
  • Select “Disable Steam Input”

tried it, didn’t work :frowning:

what’s really weird to me is that the same happened with vermintide 2 and no other game, ever. I bought it last month just to get used to the game style but couldn’t play it because of this bug, I couldn’t have known that it would carry on to this game of course.

Well, I’ll just try to get a refund I guess, It’s been 22 days, I hope I can get it :slight_smile: thanks for trying by the way, I really appreciate it.

Selective Startup? See if one of your background applications is interfering with your input. We’ve had problems with the SteelSeries Engine in the past,. bizarrely:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC

thank you, i will try that and let you know.

So, i reinstalled the game and tried what you said, also formatted the laptop again, still the same. I think I am done trying, thanks for the effort.