Backend Error: 1513

I was playing a chaos wastes expedition that someone else was hosing and when we got to the second to last level I got stuck on the loading screen.

I could still access the chat but the rest of the screen was black with the spinning symbol of the rat in the corner.

After waiting for a while with no change I closed the game via ALT+F4.

Now when I launch the game I get past the initail fatshark screen but after clicking to continue to get the Server Error Backend Error: 1513 message and can’t continue.

I’ve tried rebooting, validating the game files and repairing the anticheat but nothing has worked so far.

Is there anything you can do to help me be able to play the game again?



Think this is happening for everyone right now.

That’s good to know then, googled the error and nothing came up.

Yea might be some error on their end, same issue.

Also getting this.


Back 4 Blood has the same problem and it also uses Easy Anti Cheat

Hi, I am experiencing the exact same thing, just found and posted my logs… are we dealing with server issues?

Sorry all, it appears to have been a temporary Steam hiccup, but things seem stable again now.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.