Backend Error 1113, cannot play game now

Issue Summary: My game keeps crashing due to me constantly getting backend error 1113


Steps to Reproduce:

  1. Try to play the game and it will appear, usually before you load into the keep.

Reproduction Rate (Choose One): Often


Additional Information: New Text Document.txt (231 Bytes)


[Attach a Screenshot and/or Video Evidence]
(Screenshots and/or video evidence (if applicable) can be particularly helpful. To upload, click the ‘Upload’ icon within the post controls.)


ON PC:

[Attach Your DxDiag]
DxDiag.txt (70.3 KB)

[Attach Your Session Console Log]
console-2019-03-27-19.37.15-1d6cde99-ad12-4d52-8d9f-aba880ec3073.log (43.5 KB)

3 Likes

We’re looking in to it right now and will continue to post updates in the banner at the very top of the page.

3 Likes

Same error every time I log in too.

1 Like

Oh, and it crashed while I had JUST completed a map on legend so yeah someone owes me a generals vault at least… :stuck_out_tongue:

same here every time :frowning:

Same here … no lumberfooting right now for me :confused:

GUID: 688b1e31-426f-4728-995f-f26ac34cd5bf
Log File:
Info Type:


Same here

Yes the whole internet has blown up about this… its a known issue guys.

Til then the games out of commission. Just tried a total installation of the whole game and that failed too

Just wish I could get the loot that I worked so hard on for it to crash RIGHT as I was going out the shadow bridge…

We are all in the same position.

For me it was gardens of morr. Clutched hard for the team when everyone else died at the end and I brought home a grim with saltz and woke everyone up and i didnt even get a stats screen at the end.

Any new update on the problem?

Same problem here!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu