Auto Exposure is making this game unplayable for me

The auto exposure effect when you move from a really bright area to a dark area (or vice versa) is extremely jarring and legitimately starts to hurt my eyes after a little while. It’s generally fine in other games, but in this game it’s so extreme that I can’t really play for an extended period of time. It’s super distracting regardless and during gameplay I’m essentially blinded for a second or two while I wait for the game to adjust.

An option to turn this off or maybe adjust the speed of the effect would be greatly appreciated.

1 Like

I didn’t notice any of that, and I have all options on either low or medium, so maybe there is a way to disable it.

The only thing I noticed is the ice caves in Norsca being completely white.
All I see is white and the faint green outlines of my mates. But I did not think that had to do with an exposure effect, since it just immediately becomes a white wall, and then it immediately goes back to normal once outside, with hardly any transition.

If your GPU can handle it, you might want to try setting “Ambient Light Quality” to “High”. This fixes that issue for most people.

If you play on low (not textures, other settings) it removes it completely. Not sure what setting/combination of settings is responsible but the end of righteous stand has no shadows if i play on low/turn off all the extra shadow/particle/light effects.

I did that, and it enabled the exposition effect the OP is talking about.

So, @Marok just set “Ambient Light Quality” to Low and it will go away.
The game will be less colourful though.

Buy Gunnars m8 !
more info: https://www.youtube.com/watch?v=EoQPRuS7Go0
or install f.lux
https://justgetflux.com/

Booth help with eye strain… got gunnars, when im lazy to wear i turn on the f.lux…btw windows 10 alos have some kind of eye protection similar to f.lux

Why not join the Fatshark Discord https://discord.gg/K6gyMpu