Another constant crashes thread

Hello,

after the n-th crash ive decided to post it here as well.

Here is the usual “Device Hung” error log:

GUID: a059e081-cbc1-48c9-93e8-8b60c06fa918
Log File:
Info Type:

[Engine Error]: HRESULT: 2289696773 = DXGI_ERROR_DEVICE_REMOVED: GetDeviceRemovedReason() = DXGI_ERROR_DEVICE_HUNG
At D:\agent-work\data-dir\engine_release_bogenhafen_08_14\runtime\d3d11_render_device\d3d_performance.cpp:587 in function stingray::aftermath::ensure

Ive updated drivers today hoping it would fix the issue as this was suggested by mods in other topics.
After just an update the game wouldnt even start in dx11, just crash on launch (after pressing play game in launcher). DX12 did load after a while, but that is unplayable since it just stutters and lags all the time (which i dont really understand, since this pc should be able to handle this game at max no problem).

After performing a clean driver installation ive finally loaded after like 1+ min of launching the game and i still crashed on the 1st map played.

The game has been crashing constanly on/off for what seems like forever (several months now).
I have a gtx 1080ti aorus extreme, z370 aorus gaming 5 mb, i7 8700k, 2x8gb 3200 cl16 ddr4 RAM and win10 pro updated to the latest version - if that is in any way relevant to the issue. This is the only game that is crashing on this pc and i regularly play dota2, rainbow six siege, counter-strike and whatever singe player games from the most graphics intensive to stuff like dead cells and none of the games crash ever.

It has been a frustrating journey with vermintide so far. I have 197 hours in and i do believe ive gotten more hours and enjoyment than i bargained for when purchasing this game for only 30 smth EUR. Id really love to get those dlc chests for my favorite classes and play even more (for me this game still has amazing replayability after that many hours) but im close to giving up with the crashes because due to work and other life commitments i can play only limited time on weekends and dont want frustration every time i play.

Ill include my dxdiag just in case it has any info that might help. DxDiag.txt (88.8 KB)

Sorry to hear about your crashes. We’ll see what we can do, but annoyingly it may have to be a process of elimination to work out what the culprit is, so please bear with us. :slight_smile:

Firstly, could you please lower your ‘Worker Thread’ count within the launcher to 6, and let me know whether you see an improvement in your crashes?

Thanks for the reply. Ye, i forgot to mention that in the post, but i saw that advice about 6 worker threads in one of your or other FS employee posts here and tried, which didnt really help. Since my last post, ive done a couple of clean driver reinstalls, reinstalled the game which in combination made the game overall more playable, at least it doesnt crash that often. Last time i played it crashed immediately on startup after pressing play in the launcher (which means no log). But started with no issue when i tried to relaunch immediately after. I played 1 map without crashing that time.

I do believe the crashes became less frequent after the last patch (the end game crash fix). Im hoping the next probably big patch that will introduce red dust crafting will include some stability fixes that will address or minimize this issue. I will try to play more on the weekend again and see if i can go several maps without crashes.

Unrelated to this issue, is it possible that dlc weekend quests on new week refresh dont save progress anymore? I think i did only 2 our of 3 and had 6-7/10 quickplay missions last weekend. And when i logged in this week, i had 3 new weekly quests with one of them being quickplay missions but with 0 game progress. Although, i suppose i could just be misremembering not finishing them.

Thanks for the update, let me know if you crash again and please include the latest crash report.

The quests are reset when they’re refreshed. I can understand the confusion as previously this was possible, but the requirements were much higher. This was changed when more quests were introduced. Hope this helps!

Well, i tried playing today and it crashed on the very first map.

GUID: 281f98a6-bb4d-4bd2-af65-888d1ac08570
Log File:
Info Type:

[Engine Error]: HRESULT: 2289696773 = DXGI_ERROR_DEVICE_REMOVED: GetDeviceRemovedReason() = DXGI_ERROR_DEVICE_HUNG
At D:\agent-work\data-dir\engine_release_bogenhafen_08_14\runtime\d3d11_render_device\d3d_performance.cpp:587 in function stingray::aftermath::ensure

Hmm, ok. Could any of your components be overheating and do you have any overclocks enabled?

Sorry for late reply, dont have much time to test, hopefully this weekend.

The temperature is fine, ive tested a lot after building the pc.
It is overclocked on all parts, though the video card is stock overclocked from the manufacturer (didnt mess with that one). I did check the event viewer to try to get some more info on the event ID that happens when the game crashes. It is the video driver, ive googled it and there a lot of tips and possible fixes that i have not tried out yet. It might be connected to the power setting, that got changed to “optimal power” in the nvidia driver after the clean installation instead of maximum performance. I have played 2 maps afterwards on separate days without crashes. But it is not enough to be 100% conclusive, i will play more this weekend.

I do believe now it is ultimately not a problem of the game itself, but smth with the video card, video driver or its settings… although i dont understand why other games dont crash. If this issue hopefully will be fixed by some tweaks to the setting or registry, i will post here, in case this will help someone else encountering a similar issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu