About the audio suddenly

Issue Type (Required):


Issue Description (Required):

“Fixed an issue where the audio would suddenly cut out for brief amounts of time.”

This problem still exists

and FatsharkJulia replied to me:

Please try this, and see if it helps:

Navigate to your Darktide AppData by:
Press the Windows key + R
Enter %appdata% within the search input and select ‘OK’
Navigate to AppData\Roaming\Fatshark\Darktide
Open the user_settings.config
At the VERY TOP of the user_settings.config, enter the lines below:
direct_storage = {
enabled = true
disable_bypass_io = true
force_file_buffering = true
force_mapping_layer = false
Save your changes
Post here to let us know the outcome

After using it for the past few days ,it was very useful, but needs to be filled out again after the game is closed,and sometimes the audio still gets stuck a little.

[PC] Do You Use Mods? (Optional):

No, I don’t use mods

Reproduction Rate (Required):

Constant (100%)

Platform (Required):

PC - Steam

1 Like

I don’t want to have to do all that…


I’ve tested it and found that modifying the game settings will cause the game settings to be reset if the game is turned on, unless it’s set to “read-only file” mode.

If I set to “read-only file” mode,my game resolution will set to 1920×1080.but my monitor its 2560×1080

After testing for a period of time, I found that simply searching for the “direct_storage” character segment to replace it is sufficient, and now there is no need for “read-only” mode

Thank you, this is very helpful.

it seems need to rewrite again when the game is closed

Made an account just to say this:
I think this fixed the silent pox-burster/trapper/specialist problem for me.

Also, to add to what other people have said, if you search in the user_settings.config file for “direct_storage = {” you can insert the changes between the { }, save the file and it won’t re-write the file on start-up.

I am following this sequence.

direct_storage = {
enabled = true
disable_bypass_io = true
force_file_buffering = true
force_mapping_layer = false

the file seems to rewrite the sequence like this:
direct_storage = {
disable_bypass_io = true
enabled = true
force_file_buffering = true
force_mapping_layer = false

Will it lose efficacy?or this is normal.

Someone has tried used

“-heapsize 9000000” Like L4D2 solution?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.