1.0.8 Great Optimization

I just wanted to say thanks to the guys that worked on optimizing the game, it runs noticeably better now on my system. My graphics card still gets overheated if I enable all the options in the “lightning” area though.

For example, I’m in the keep and have opened a portal to a mission and I’m staring at it. If I enable any of the ambient, volumetric, sun shadows, etc options, the temperature of my gfx card gradually builds up and reaches above 90° Celsius.

When I turn off or put to lowest all of these “lightning” settings, the temperature falls back to 58° Celsius and stays there.

My system specs:
Windows 10 64 bit
MSI R9 380
AMD FX 8350 @ 4.00 GHz
8 GB RAM
Game is installed on SSD

1 Like
Why not join the Fatshark Discord https://discord.gg/K6gyMpu