Your game is out of date after last hotfix

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Issue Description:
When launching game it says " Your game is out of date" but there is no update in Xbox app.

Crash Report (If Applicable):

Error Displayed (If Applicable):
Your game is out of date

Steps to Reproduce:
Just launch the game from MS

Mission Name (If Applicable):

Microsoft Store

Player ID:

Approx. Time of Issue & Timezone:
since hotfix deploy

Reproduction Rate:
Constant (100%)

Thank you for your report, we’re looking in to this!

Are you logged in to both the Microsoft Store app and Xbox app on the same account?

yes it is the same account

Could you share your most recent console log with us please? You can locate your console logs here:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\MicrosoftStore\Darktide\console_logs

console-2023-03-27-21.03.55-2e3808f6-a77c-4bea-aaa0-432e05657b04.log (45.9 KB)

are there any news about the issue?

To confirm, have you already checked for updates via: Right-click Darktide - ‘Manage’ → ‘Files’ → ‘Check for Updates’?

yes I did, I tried even reinstalling the game and still saying the same

Could you tell me which version of the Xbox app you’re running? Click your user → ‘Settings’ → ‘About’, and a version number should be listed at the top. Please copy and paste it in here.

10.75.13001.0 (Gaming Services)
5.822.11281.0 (Xbox Game Bar)

I updated the xbox app since some last year troubleshooting mentioned updating xbox, reinstalling the app, reinstalling the game, reset pc, none of it worked

just checking, is there any news on the matter, at least would good to know why is this happening

Sorry for the delay Keisar, I’m looking in to this now.

Could you attempt to log out and back in of both the Microsoft Store app and the Xbox app (using the same account) please? There appears to be some authentication issue and relogging on both apps may help with that.