VOIP volume doesn't apply at start

Voip is very loud and I have to change the volume in the settings every time. The setting is on the old value but does not apply in the game.

Steps to reproduce:

  • Start game with voip and the players will be really loud until you change the settings ingame.
  • Happens all the time

Could you please ensure your ‘user_settings’ CONFIG log is not set to ‘Read Only’ by:

  1. Press the Windows key + R
  2. Enter %appdata% and select ‘OK’
  3. Navigate to \AppData\Roaming\Fatshark\Vermintide 2
  4. Right-click the ‘user_settings’ CONFIG log
  5. Select ‘Properties’
  6. Ensure the ‘General’ tab is selected
  7. Ensure the ‘Read Only’ checkbox is not checked

That was the first thing I checked, if you mean the user_settings.config file.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.