Vermintide 2 server error

Hello I am currently having issues logging into Vermintide 2 on my Xbox series X. I just recently downloaded the series x enhanced version of the game and was unable to log back on. I was not having these issues prior on my Xbox one, but now when I attempt to play online it says there is a server error. My GT is: L Skill Shots L

Thank you for your time and help.

Hi @lSkillsl

Usually errors like this are due to hiccups in the backend, which are short-lived and resolve on their own. Do you still get a server error when attempting to play?

If so, what is the exact error that is shown to you on-screen?

Hey thanks for getting back to me. I am currently at work and will have to try again when I get home. I will have to let you know later today if the message I’m seeing has an error code. This issue has been going on for a few days so I just assume post this issue here in case there is something wrong that is out of the norm.

So I have not had an error code and this is the only thing it shows me before it boots me back to the menu.

Hmm, okay! :thinking:

Could you try something please, from your PC (with no VPN connection) can you access:
https://5107.playfabapi.com/

Can you please post a screenshot of what is displayed.

Thanks!

Sorry it took me so long to get back to you but here is what it shows…

No worries! Could you also please check this URL and post a screenshot https://4d1e.playfabapi.com/

Thank you in advance!

Kinda hijacking the thread a bit, but would you happen to know what the heck is going on with the bug that results in a error message about some error occurring in backend service and you needing to shutdown the game when it occurs?

Despite all the other players having no problems playing or doing whatever even as you stand there with the only option being “close the game”. Which if clicked then promptly crashes it all for them if you are hosting.

Heck, people can even join or quit just fine up until you shut it down, albeit you cant do anything except that.

I think the error code was 1121 but i didnt screenshot it : (

@Frostysir I think you’re referring to error code 1127, which is when downtime occurs, sometimes with Steam which has been having a few hiccups recently, or with our backend. It tends to resolve itself after a short period.

1 Like

If there was a problem with steam or your backend wouldnt that affect the other players as well? I mean before i press quit.

Getting the same on pc in EU central, same result on the 2 links posted as [lSkillsl]

Backend is currently having a wobbly. We’re looking into it now!

Here is the picture from the other link.

Sorry for the delayed response @lSkillsl, that appears to be ok.

To confirm, are you still currently encountering this server error when attempting to play?

Hello! Last night i got the same error pretty much as in all the same things happened with me unable to move or act but the chat was still functional and everyone else wasnt really affected. The code was 1110 this time.

I could instantly reboot the game but the company and loot was lost : (

So, Error 1110 is another that is usually related to downtime/disruption with our service provider. If you were able to restart the game and resume without issue, then it’s likely to have been an unfortunate blip in the connection. Sorry about that!

Hey, no worries. I am still encountering this same issue. Any idea why this happens every time I try to start the game?

@lSkillsl I’ve spoken with a console developer and unfortunately we’re at a bit of a loss with this one. You can access our Xbox endpoint URL which indicates your ISP isn’t blocking the connection. After taking a look at your account in the backend, there are no visible indicators of account corruption or anything out of the ordinary. This leads me to believe it’s a localised issue, which is difficult to diagnose.

You could try uninstalling, and reinstalling the game, just to see if starting with a new install/clean slate has any impact. As it’s a connection issue, I’d think it unlikely though.

Otherwise I can only really recommend that you contact Microsoft Support and request a refund. Humblest apologies that I cannot be of more help with this :frowning:

Well that’s pretty unfortunate. I appreciate all the help and effort put towards this issue. My connection on other games is fine but I will double check that this isn’t some form of network error on my end. Afterwards, I will uninstall and reinstall the game and hope that everything straightens itself out…

Again, thank you for all your help and time.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu