Vermintide 2 internal error

Please see the pinned post: About the Vermintide 2 - Technical Support Category to see what information to include in your report.

Me and a friend on Xbox One have been playing vermintide 2 for about 2 weeks then all of a sudden he can’t join my game and I can’t join his game we both get eternal error messages. We have gone through the technical support read all the other posts and have done what they said we have changed ports we have uninstalled the game reinstall the game close the game open the game we’ve done everything that is possible and still have the problem.

We are both enjoying the game or would like to continue playing please help us to fix the situation.

We’re having a chat about this one internally, admittedly it’s not an error we see often. Sorry for the inconvenience @varknar!

I’ll let you know once I have more information.

1 Like

Thank you for the information. I hope it can be resolved

Hi just wondering if there is any news??

My apologies, I’m still waiting on a response. :frowning: I can chase it up on Monday.

I appreciate this is a big inconvenience. If you were to explain your issue to Microsoft Support, they should be able to issue you a refund.

It’s ok. I don’t need a refund, I’m still enjoying the game. So we tried something yesterday that had a little success…

We got one of our other friends to download the game and he acted as the host for the 3 of us. Not me and my original friend we able to join him and successfully play together.

The internal error that both me and the original friends are getting only seems to happen when we try to join each other directly. We also noticed this problem only started after the last update that we got on Xbox on the 7th of June.

Hope this extra information helps even if it’s to help other people

Any new news yet??

Sorry @varknar I’ll try to have something by the end of the day. I appreciate you’ve been waiting a long time now, I do apologise. :frowning:

Some questions from our Network Engineer:

  • Have you tried rebooting your router?
  • Could you try logging out and back in to your Xbox account?

I did that both of those . Will try them again when I get home

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu