UI Scaling Slider doesn't work on PC

My UI scaling was broken when I logged on yesterday. I tried moving the UI scaling slider but it won’t save the value.

After some digging I found out VMF removed UI scaling support in it’s latest update. They suggest a second sanctioned mod(Hi-Def UI Scaling) but it doesn’t have any effect.

I’m pretty sure I was just using the built in UI scaling but now it doesn’t work and there aren’t any alternatives. Other users are suggesting changing ui_scale in user_settings.config.

I even tried disabling all mods and it’s still broken.

Is there a hotfix in the works for this?

1 Like

Today is the first day I’ve ever had a problem finding a game. No matter what character I try to queue as there isn’t a soul playing. I get the feeling my UI isn’t the only one that’s broken. After 931 hours I finally feel like doomsday has come to VT2.

Side note: It feels like head bobbing, etc. is now active even though I’ve always had that turned off. It even says it’s off in user_settings.config. Maybe it’s a consequence of the scaling idk It’s like some of the game’s options are no longer functional.

Yes it is impossible to use the user_settings.config workaround without any problems to my knowledge.
You might have noticed that the chat has vanished if you play on 4k with ui_scale = 200.
This might be fixable by playing with the rootscale but this will also move your hp bar but not it’s background so you would need to get it exactly right.

PS:
Trying the seperate mod now myself.
Got called out by the MFW creator for not reading his all caps message at the top even dough he added it after I commented. :expressionless:

Work’s fine on my system. You might want to try this:

Aussiemon
The mod does have an entry in mod options, so it seems like the mod is failing to load for you. Some things to try:

  1. Make sure your %AppData%\Fatshark\Vermintide 2\user_settings.config file is not set to read-only.

  2. Make sure the mod entry appears in the launcher’s mod menu and is checked.

  3. Make sure the <Steam Library>\steamapps\workshop\content\552500\1623948024 folder exists and has 4 files inside: 685d053c975de3c5.mod_bundle, HiDefUIScaling.mod, mod.bin, and mod.cer.

If all of these are true, and the mod still fails to appear in the Mod Options menu, could you copy your most-recent LOG file from %AppData%\Fatshark\Vermintide 2\console_logs to Pastebin and message me the link?

1 Like

Yeah I managed to get the mod to appear but adjusting the scale in the mod options doesn’t have any effect.

I tried disabling all mods and changing the scale using the built in UI scale slider but it doesn’t do anything either.

1 Like

In fact it really seems like screen shake is on even though I’ve had that turned off the entire 930+ hours I’ve played…even since the pre-release beta. It’s like my options can’t be applied. I’ve never gone this long without playing at least one map.

When I swing a weapon my screen “shakes” or something. It’s disorienting. That combined with the UI scale has made the game impossible for me to play. I appreciate that the issue has been “acknowledged” but it would be nice to know if there is a hotfix incoming?

The vast majority of my bug reports go unanswered and most of the bugs are still present in one form or another. However my last thread did receive an answer once I reposted it three times. I don’t have the energy to do that again.

By Sigmar I think my time with VT2 has finally come to an end.

gg

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu