Tried giving my potion to a teamate and became stuck in the animation

Vermintide Potion Glitch - YouTube Video Here

No weirdness in the game up until this point, I was not the host. I picked up the dwarf and gave him a pot, then I couldnt put my hands back down.

I tried switching weapons, using my ult, attacking, blocking. getting tornadoed, jumping off a ledge and being picked back up. when I looked at teamates the prompt to give potions came up but nothing happened when I tried.

At 1:40 in the video, the dwarf (who was fine up until this point) gave me the potion back, and became stuck in the animation as well. After the dwarf died I picked him back up at 4:10, waited a bit longer to give the potion this time and it happened again.

What eventually worked was dying full and being picked back up, or picking up a barrel or another potion lying on the ground. med kits did not help.

1 Like

Ping was between 80 and 120. Fairly average for me



its a known bug, specificly related to bomb potion.
if you ever see someone get stuck in it just tell em to either pickup/receive any potion or pick up a barrel.

3 Likes

Had good ping and same happened to me, good to hear the barrel fixes it. I thought only starting a new level did

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu