Stuck on loading screen after selecting character

Issue Description:
Game seems to load fine, then after selecting my character and clicking start the game then goes to a loading screen where it sits forever.

I’ve let it to see if anything changes before I have to end the process. After which a crash report is generated.

This broke during the update released the other day I have installed the latest patch but it is still ocurring.

Crash Report (If Applicable):
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

Error Displayed (If Applicable):

Steps to Reproduce:
Select character, then select start

Mission Name (If Applicable):

[Steam/Microsoft Store]
Steam and MS Store

Approx. Time of Issue & Timezone:
8:30pm AEST

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

GUID: 4f31543e-3dbf-4091-9094-2c1a28ec74af
Log File:
Info Type:

console-2023-05-31-10.05.09-2ed90402-da65-4caf-bf61-5364254bd55a.log (23.2 KB)
darktide_launcher.log (535.9 KB)

I have since tried verifying the game files via steam, this did not work.

Then I tried uninstalling and reinstalling, this did not work either

The console log is truncated which is unfortunate. I’ve queried this with our developers and will report back to you.

Out of interest, are you able to load in using any other characters (if you have them)?

Having the same problems, changing character doesnt help either. Strange thing is, it did work once after the initial content patch released, hasn’t since.

GUID: 450264c1-5491-44fd-8146-ea01c3ac9482
Log File:
Info Type:

console-2023-05-31-15.46.33-c33c718b-aadc-452b-9df2-b46f9e3d6583.log (45.3 KB)
darktide_launcher.log (149.5 KB)

Having the same issue with all characters since the big update, verifying the files in steam has not helped, the game loads and the character selection comes up ok, I can select a character and click start, then sometimes I get a black screen with the music playing, but usually I get the image of the mourning star above the city with music playing, this will sit for over 5 minutes and then the character appears as it should. Once the game has loaded it runs fine.

@sonofeevil it would also be helpful if you could include extra console logs or crash reports. Thank you!

Disabling a custom dns for IPv6 fixed it for me on Windows 11 22631.1825 ni_release

1 Like

If I may add since I have the same issue: it’s not stuck for good, but the first time loading the Mourningstar deck it takes 10 minutes to load after every launch.

Here are more logs for you. Hopefully this helps

GUID: 4cf02d7e-59ae-4816-8c82-83b6b4157670
Log File:
Info Type:

console-2023-06-02-09.21.43-f3db9cb9-9600-47c0-bf64-8322fc6be30c.log (22.3 KB)
darktide_launcher.log (653.0 KB)

It’s been over a week since I’ve been able to play. I am not being fascious here or embellishing, this isn’t an “every now and then” problem it’s constant, 100% of the time.

the game is genuinely unplayable

And so far, the issue hasn’t even been properly acknowledged.

I’m honestly pretty close to just doing a refund at this point. I only brought this game less than two weeks ago. I’ve been unable to play it longer than I’ve been able to at this point.

Are you sure it doesn’t load at all? Ever since the last update (plus hotfix), I’m having 9-10 minutes for my first loading of the Mourningstar deck. Everything else works fine after that.

Thank you for the extra logs. I’ve queried this with our developers and will report back to you.

I’ve left it for over an hour on multiple occasions.

I have the exact same issue. I noticed that it works once after reinstallation.

Actually I was able to get forward from the loading screen but it just took about half an hour…

I am having this same issue please advise.

I am also not able to play on Xbox just goes to endless loading after character select

I’m glad this is happening to more people.

They need to address this asap.

When the game first came out it took 2 seconds to load in and I’m on a 4090.

Now it takes literally 25 minutes I’ll just let it sit.