Specials no spawn sounds

This was happening with Gas Rats the other day, and now it’s almost every Gutter Runner.

When they spawn there’s no sound, and they don’t do the whispering sounds while moving about.

If you force them to teleport away, the sounds then work.

Hi @Kitten,

What is your ‘Sound Quality’ and ‘Sound Channel Configuration’ setting under the Audio tab in Settings set to?

If you happen to catch a video of this occurring that would also be helpful to see.

Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.