Specialist spawn / chatter audio cues are either quiet or nonexistent

Issue Description:

Every few specialist spawns, the sound cue playing is either too quiet (or potentially non-existent)

During multiple missions (of any type) specialists can’t be heard spawning or chattering anymore, and only in some cases, the attack sound is on the correct sound level.

At around second 10-12 of the evidence video, you will hear a very quiet mutant spawn sound, and towards the end, around second 36-40, you will still barely hear any noises coming from the mutant at all, until the final attack sound is once again properly played.

Steps to Reproduce:

  • Audio settings set to 50% Master, 100% Sound effects, 0% Music, Dynamic High (same happens without dynamic audio, but the evidence is set to this.)
  • Load into any mission, wait for specialist spawns (The ones I have noticed it with most prominently are Pox Hound, Pox Burster, Trapper and Mutant, aka the hard disablers, though this could be biased due to the hightened influence on combat outcome.)

Potentially this needs more steps to reproduce, i.e. a horde being nearby, clogging up the audio channels with higher priority? This one was done with a poxwalker exclusive horde, however, and occurences have only happened during horde attacks.

Mission Name (If Applicable):
any

Platform:
Steam

Player ID:

Approx. Time of Issue & Timezone:
02/10/2023 - 12:40AM - GMT+1

Reproduction Rate:
Often (<75%)

Upload Supporting Evidence:

Upload Console Log:
console-2023-02-09-23.32.23-ea084dc4-d053-495a-91cc-2c00aff56149.log (159.6 KB)

Upload darktide_launcher.log:
darktide_launcher.log (513.6 KB)

1 Like

Having the same/similar issue

Also, in case this perhaps helps, I’ve so far used Icue (Corsair’s device control tool) and disabled it because I thought its EQ might mess with the sound in some way.

I’ve also made a few more tests to make sure it wasn’t any software interfering with it.

Basically, with only windows services and steam running in the background, the chatter / spawn sounds still went amiss every now and then, although I haven’t noticed them being too quiet anymore, this might have been a problem with the EQ from Icue causing certain sounds to be quieter.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.