Something went wrong in the Shader Cache Builder process Exit code = -1073741819

Hello everyone.

Since the official launch on 1 December and to this day i am experiencing Shader Cache Builder error (Exit Code = -1073741819) at every launch of the game. Hotfixes (including the most recent one - Hotfix 1.0.14) didn’t fix the problem. Switching to an experimental build of the game didn’t help either.

In order to fix this problem I’ve also tried all of the solutions mentioned by devs and players in topic “KNOWN ISSUE: Something went wrong in the Shader Cache Builder process Exit code = 1” and send my issue discription there on 1 December. Unfortunately non of the solutions worked for me. But at least players found a solution with another shader cache error (Exit code = 1).

My PC meets Darktide’s minimum requirements which is proven by the launcher (and I’ve seen a few gameplay videos on YouTube with the same spec), so its not a hardware problem.

Is there any chance that this issue will be fixed in foreseeable future? I’ve seen other players messages on the forum experiencing the same exact Exit Code = -1073741819 bug more than three weeks ago and no info that this issue has been fixed for anyone.

I’m attaching an issue discription and logs to this post. Thank you in advance.

Issue Description:
Getting error at the every launch of the game: ‘Something went wrong in the Shader Cache Builder process. Exit Code = -1073741819’

Crash Report (If Applicable):
GUID: 72a0367d-0216-4dc3-b018-4d2ef354f5f4
Log File:
Info Type:

Error Displayed (If Applicable):
Exit Code = -1073741819

Steps to Reproduce:

  1. Hit play button at darktide launcher
  2. Error message appears
  3. ‘Sorry for the inconvenience’ window appears


Player ID:
Steam ID: 76561198011184828

Approx. Time of Issue & Timezone:
12/07/2022, 8:16PM UTC/GMT +7 hours

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

Upload Console Log:
console-2022-12-07-13.13.05-72a0367d-0216-4dc3-b018-4d2ef354f5f4.log (5.8 KB)

Upload darktide_launcher.log:
darktide_launcher.log (68.3 KB)

Can you try

  1. Run steam as an administrator
  2. Re-verify your game cache
  3. whitelist the darktide directory from your anti-virus, or temporarily disable it

Unfortunately, these solutions didn’t help either. The error still appears on every launch.

I apologise but I have no known solution for this at current. It is still on development’s radar.

One whole month later, still same problem. how is it going? Any news? Is it still on your radar? At the moement I’ve lost all faith in fatshark as a company, not even letting me refund because of another bug that didnt close all files of the game so steam recognises me as having played it for 10 hours without being able to get past the launcher, get me a damn refund or fix the damn gamebreaking bug if you want to keep your customers…

It’s now March and this is still an issue?

How is that possible?

I am running into the issue now. Would be nice if some fix could be found for this.