Significant increase in silent special spawns in 1.08

Is anyone else experiencing this? I swear at least 50% of special spawns are silent now, when it was more like 10-20% prior to this update.

I’ve been getting some disablers where I hear the audio only after it’s tackled/grabbed someone, for example. Or extremely quiet audio eg. There’s no other sounds but I only hear a packrat when it’s 3ft away.

Leech seems better.

1 Like

There does indeed seem to be something strange going on.

Best I can describe it as would be audio occlusion (walls and looking the “wrong” direction lowering the sounds of specials).
Specials around corners (most noticeably warpfire or hookrats) tend to make way less noise.

I’m not sure if it is intended to be this way or not, but I don’t believe it was that way prior to 1.0.8 beta.

1 Like

Just out of curiousity:
Are you guys running a 2 channel or multiple channel audio setup?
Are you guys running any virtual surround software?
What are your audio channel settings in windows?

For example when I had windows settings at 2 channel when running Creative SBX virtual surround with headphones audio could be a bit weird.
Switching the windows to 5.1 made a difference.
Still would get the oddball silent patrol however.

1 Like

I have noticed the new audio occlusion system making patrols much quieter than previously in certain situations. I haven’t noticed the same issue with specials though - if I hear them it’s always normal volume.

@hanzy No I only have simple 2 channel audio (headphones) with no processing software.

My audio has gone stupid. I can kill a hookrat and sometimes ten or fifteen seconds later someone will yell “Hookrats dead.”

Also the splat-on-hit doesn’t sync properly and I am often running a long with the sound of me leathering-the-hell out of something five seconds ago (that is a dismembered pile of snot on the floor) still playing.

After about seven-ten minutes playing sound catches up and syncs properly.

Is your windows setting set to 2 channel?

Yes of course. I’d have all sorts of weird sound problems if I didn’t.

Alrighty then!

No. I think there is now a delay between alert sound and spawn. Which I find this better; the alert sound was too helpfull. With this patch you know whats coming but don’t know when.

Hordes are a bid more challanging. New spaws are much better but I think they could increese the number of waves slightly more; just when I think this is becoming challanging it ends. (Legend included)

Reduced number of special spawns made the gameplay more fluid. I was getting tired of killing 80 special spawn, avarage.

I never saw any more silent hordes or specials but the hunter AI is acting wierd time to time now. I think they need to fix its waypoints. Hunter not sure which way to go to most of the time.

1 Like

The point of this thread is the spawn sound not playing at all. It’s always been a problem but it seems to be happening much more frequently with this patch.

Character response lines (mainly friendly fire) is a bit delayed too. Only by a second or two though. My big issue is plague monks delay their screaming till after start their attacks/they hit you. And chaos berserkers are silent still.

I played two maps in the new patch and ditched it right away, again, since I just cant stand the increasing amount of fun I get having a nearly perfect run with a nice group and getting deleted 100m before the end because theres a silent horde spawning out of nowhere around the next corner with a few stealth packmasters.

Silent hordes are still a thing but the rest is quite improved. I did have issues yesterday when a random 28 joined our group midway and we saw rate of specials skyrocket

No, I think specials’ warning is as bad as ever. Didn’t notice any significant changes since… beta. It get’s either marginally better or marginally worse with each patch, but nothing noteworthy really.

I’ve definitely noticed an increase in silent hordes/ambushes too but don’t consider that nearly as much of a problem as silent specials.

Why not join the Fatshark Discord