Resolution lock after new GPU

So!
Ive been playing Vermintide 2 for a while now, fell inlove like a Little Child with a new toy!
and well, i just uppgraded my GPU from a 1070 to a 2070.
but well, a while ago i got a new screen, nice big curvy 2560x1440 one! and well ofcourse, i started playing vermintide on that setting, just not with the same grafic quality ;_;
so now i got my new, shiny gpu and im all giddy thinking that YAYH! EXTREME HERE I COME!
but lo and behold, max setting is 1920x1080… if i use geforce experience, i can manualy set it to 2560x1440, wich is the recomended, but launching the game lowers it down to 1280x768 with “custom” (low/lowest mix) grafix… so whats going on and why wont the game go higher then 1920x1080? (hell, changing the ini-file manualy doesnt work either!)

with love and regards, a semi-Crying vermintide fan ;_;

ps, googling for it did not help nor solve the problem.

EDIT
For anyone intreastead in edditing their inifile to try they are located in
C:\Users\USER\AppData\Roaming\Fatshark\Vermintide 2
and the file name is user_settings.config
and the string you need to edit is
root_scale_x = 1
root_scale_y = 1
screen_resolution = [
2560
1440
]
i recomend notepad++ <3

I’ve queried this internally and hope to have an update for you soon - likely next week due to the weekend unfortunately!

1 Like

why that would be Amazing, ive read threads by others on other forums (steam) that have had the same problem but the only one were there was a solution was a “fixed it myself, k? tnx bi” comment to it ;_;

That is unfortunate! My suggestion would be editing config files to force the game to the proper resolution. Unfortunately I have had a few cold ones and have no idea which files those might be…

1 Like

all i got att home is liqour and dr. pepper so im a bitt jellouse.
but as isaid, changing the config files doesnt work either ;_;

Whoops I missed that part! did You happen to set the ini file to read only after editing it?

locking the file sure “fixes” the problem temporarily.
but the launcher still says its 1280x768 and ingame the video option for resolution is nonexistant, its a blank without a dropdown at all o_O
only tried playing two games with it locked so cant really say if its a fix or if its gona brake the game att later stages D=

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu