random crash

The game has been crashing randomly and most of the time it wont even give me a crash just closes the game. I finally got one to pop a crash report. Sadly it I has done so in a fashion I have yet to complete a full mission.

GUID: 6f71ef80-c9b4-41e5-9a8f-efe6ae077699
Log File:
Info Type:


Sorry to hear this. Unfortunately, it appears your GPU is crashing. I’d recommend that you perform a clean re-installation of your GPU drivers (instructions here) and please ensure none of your components are overheating. :slight_smile:

im assuming that this crash code says the same thing. i was running Superposition Benchmark after the crashes for a while and the GPU’s were holding still at about 63 degrees C. and the CPU was holding around 53 degrees +/- during multiple time spy runs and Open Hardware Monitor showed the same during the tests. ill try reinstalling the drivers and get back to you.

GUID: ec0f3453-91c3-4ea6-af26-0786104803f8
Log File:
Info Type:


Surprisingly it’s not the GPU this time, it’s a corruption error - indicating that you need to verify integrity via Steam. :slight_smile:

Well did a fresh install of the drivers and still crashing :frowning: also did a verify and steam said everything was ok

GUID: 7ec55e2d-ecb3-4527-9bdf-90744d154918
Log File:
Info Type:


Interestingly the latest crash is an Access Violation, and not a GPU or corruption crash! Could you try lowering your ‘Worker Thread’ count within the launcher ‘Settings’ menu to 6, please?

ill give it a try

I’ve got no Mods and recently re-installed my game and every time I open it the game crashed immediately

GUID: 69868984-bded-49ce-99f2-8ab079e52a63
Log File:
Info Type:

So I did a full clean install of windows 10 and grabbed all my drivers. I did change the treads to 6 and ran the game. got a bit more success this time around and actually finished a mission from beginning to end but then crashed on mission 2. so improvement! I did have Driver Verifier running on all non microsoft programs and after the crash checked and had no Faults Injected.

GUID: f60ae1fb-f92c-41bc-805c-11312e34eef0
Log File:
Info Type:


Oh what a nightmare! Looks like another Access Violation, unfortunately. :frowning:

Did you scan your RAM for errors via the Windows Memory Diagnostic?

Please apply the change below:

  1. Press the Windows key + R
  2. Enter %appdata% into the search input
  3. Navigate to \AppData\Roaming\Fatshark\Vermintide 2
  4. Right-click ‘user_settings.config’ and open in Notepad or a similar program
  5. Locate the line that says ‘deadlock_timeout = 15’
  6. Change the number 15 to 60
  7. Save your changes
  8. Re-launch Vermintide 2

If your problems persist, please create a new post.

so i ran the memory test and came back clear. ran into the same issues. but this morning i had a bit of an epiphany and went into bios and dropped my ram from its rated 3200mhz down to 3000mhz with out changing the timing and so far everything is holding together. ill try bumping up the ram speed incrementally till i suffer the same issues.

Update. so after lowering the speed on the ram the only time ive crashed is when i was closing the game. I can live with that.

Thank you so much! It seems to have worked!! :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu