Random crashing

Issue Summary:
(Stable game version.)Absolutely random crashing, sometimes crashes after start game in keep, sometime in middle of mission, sometime after joining friend. Disabling all approved mods doesnt help at all.

Steps to Reproduce:

  1. Start game
  2. Do something
  3. Crash

Reproduction Rate (Choose One):
Constant (Every game end with crash, no normal quit)

Additional Information:

DxDiag
DxDiag.txt (76.3 KB)

Session Console Log (if needed more logs i can upload)
console-2018-11-12-09.51.40-E8B4F626-2122-4611-BBF4-2366.log (298.5 KB)
console-2018-11-11-15.50.35-C87FE378-157C-4467-82F9-BE72.log (2.1 MB)
console-2018-11-11-15.35.15-48AFF0C3-0B4D-4D4F-AF41-D415.log (310.4 KB)
console-2018-11-11-15.02.24-D5D3899F-6709-4D66-8556-7EE1.log (573.2 KB)

Steam profile:

it appears your GPU is crashing - please try performing a clean re-installation of your GPU drivers, ensuring previous versions have been removed. Let me know if you need help with this.

Reinstall game and gpu driver doesn’t help

Here new crash dump
crash_dump-2018-11-13-10.27.15-FA88BD83-0F0A-45FD-B87E-4BF4.dmp (559.9 KB)

Keep crashing after one more clear reinstall

crash_dump-2018-11-13-14.38.48-DF51BFD2-F8B6-4965-832E-E21B.dmp (574.5 KB)
console-2018-11-13-14.38.48-DF51BFD2-F8B6-4965-832E-E21B.log (807.3 KB)

I’m still seeing GPU crashes unfortunately. My next recommendation would be to change your ‘Power management mode’ in the NVIDIA Control Panel to ‘Prefer maximum performance’ by:

  1. Right-click your desktop
  2. Select the NVIDIA Control Panel
  3. Select ‘Manage 3D Settings’ within the sidebar
  4. Ensure the ‘Global Settings’ tab is selected
  5. Scroll down to ‘Power management mode’
  6. Change this to ‘Prefer maximum performance’

Should that prove to be unsuccessful, please make sure none of your components are overheating and perhaps clean out the inside of your PC. Fans clogged with dust, etc. may be contributing to your crashes.

1 Like

FatsharkJulia ty for your support, I will try it and tell you if something changes. But it’s really strange because the problem only in vermintide.
PS: I checked the stability of gpu in a stress test. Temperature in normal range during long term testing and no artifacts on screen.

1 Like

Game feel stable after change power management + windows error fix (sfc /scannow). Ty for support.

Nope. Nothing. Game still crasching even after clear reinstall windows. With same error.

Commandlist was executing, last marker: Apply non shadow casting lights 15:03:29.112
<>HRESULT: 2289696773 = DXGI_ERROR_DEVICE_REMOVED: GetDeviceRemovedReason() = DXGI_ERROR_DEVICE_HUNG

At D:\agent-work\data-dir\engine_release_honduras_halloween_2018_10_17\runtime\d3d11_render_device\d3d_performance.cpp:587 in function stingray::aftermath::ensure
<>

Still only vermintide 2 have this problem, all over game works perfectly

Sorry to hear you’ve had no success, it might be worth trying the debug mode within the NVIDIA Control Panel and seeing whether the issues persist thereafter. This can be done by:

  1. Right-click your desktop
  2. Select ‘NVIDIA Control Panel’
  3. Expand the ‘Help’ dropdown
  4. Select ‘Debug’
  5. Play Vermintide 2 as normal

The debug mode ignores the manufacturer’s overclocking and instead uses the default stock clock. I’d be interested to know whether this helps.

GUID: 2a1fe07d-7efc-4d7e-b7a5-06aec8424a2b
Log File:
Info Type:

[Script Error]: Vermintide 2. You need to have the Steam Client running to play the game.

No problem, it starts everywhere and my card will die. So see you next time with the new gpu. It’s a pity that the start of a new dlc I will see on a twitch. Anyway big thanks for your help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu