[PC] - Known Issues in 1.1.0.1

Heroes!

Update 1.1 has been out for a handful of days and we’re happy to see you sinking your teeth in to Okri’s Challenges.

We’re aware of a few issues tied to this update, including the infamous 1342 error which can occur when manipulating inventories (opening chests, salvaging items, rerolling etc) and are working full steam to resolve this. Our humble apologies in the mean time.

Other known issues include:

  • Players reaching level 30 with Bardin are triggering the level 30 Sienna achievement.
  • Daily quests to kill bosses are only registering for players who land the killing blow.
  • The “Escaped!” Challenge is largely non-functional (the achievement for this is also a little inconsistent)

We hope to bring you fixes for these in upcoming updates also.

Thank you all for your patience.

8 Likes

Daily quest to kill elietes as a party works the same way as “Boss quest”, only counting your own killing blows on elietes.

Will challenges be retroactive instead of empty and treating the long-standing players as if they’re starting from scratch?

The Challenge system introduced a lot more in-game tracking of your in-game actions, so regrettably some of the data that the Challenges track aren’t able to be retroactively rewarded.

4 Likes

can you add to the tracking the pushed mobs down a cliff thing? :smile:

1 Like

Will you ever connect the challenges to additional achievements? The art and names are already done along with checks for triggers and adding them as achievements would add motivation for a lot of people.

The enemy and level specific achievements are perfect for achievements. Some are good challenges, some are fun things to try, some teach you about the game.

@Fatshark_Hedge Not sure if it’s 1.1 related but the are you guys looking in to the epic phantom swings from dual daggers? :frowning:

Love the game, love the work u guys do. Keep it up.

1 Like

Having issues with the challenge Feed me, sinner! On convocation of decay, I have done it 2 times now and when I get back to the keep it still shows as undone, I tried it again today and did not get anything at the keep, no vault and no daily or level challenge completed, in official realm. Is anyone else having this issue?

Have completed it w/o issue a few times and once where where people didn’t get credit. The time where there was no credit given, someone got downed and was revived but no one left the pool.

1 Like

Ya I am a bit puzzled at this point, the run went smooth, feed me, sinner! Popped up in chat then at the keep I had no progression in that challenge or the daily and had no new vault from completing the run

That explains what happens the first time I had this issue so thank you for your input. I will have to try again at some point to see if it keeps happening

1 Like

Please do something about the backend errors, it’s so frustrating !
When you open too much chest in a raw, boom ! backend knocks !
middle of a game, slaying rats and chaos spawns, boom ! backend still there !
Finishing a level, getting in the blue bubble, booooooom !! backend backstabs you !!

Actually, I’m so frustrated with these new backend errors, that I’m not willing to play legend nor champion… got few crashes mid and end game. I now tremble with fear to start a game, have pain finishing it and get kicked out of the game with no reward at all.
I know I was disappointed these past days cause of the many flaws (compared to VT1) of this game that made me stop playing it. I came back with this patch, but now I’m planning to stop again cause of this backend sh*t…
Heard at first it was cause of some protection for cheat, then some IPV6 things, etc…
But as I do not cheat, have any trouble with my connexion neither do my friends, I would be very curious to know the real reason behind this famous backend error…

1 Like

Please, let some of our past achievements count to the challenges. 500 deeds? I’m pretty sure I’ve done more than 5 in my entire playthrough of this game.

I’m pretty shure deeds count was up, I got my deeds achievement right off the gate. If it says 5, than maybe you only got 5 done?

mm no im pretty sure after 300 hours i’ve done more than 5 deeds

1 Like

Maybe it only counts legend deeds? I must check.

Deed tracking was only activated a patch or two ago.

1 Like

are the “forecasting clear skies” and “wind cheater” challenges working?
I’m sure, using Sienna, I killed the blightstormer more than once in these situation.
“Flame proof” one, also, is it related to my character or all the group?

We had to try this challenge 3 times too before we got the system message.

  • On our first try, one of us didn’t jump directly into the pool from the pillar but onto the ring and then walked into the pool. This wasn’t enough time-wise.

  • On your second try, a Hook spawned that dragged one of us out of the pool. Saved after 2-3 seconds, didn’t help.

  • On your third try we stood for 2 minutes in the pool without moving much at all. We got the system message with like 3-5 seconds left on the red pool bar.

My only issue with this challenge is that it’s extremely tight. Just keep trying and you’ll get it eventually. You also have to be a bit lucky with special spawns and the time of the event - it seems that it’s not always the exact same amount of time.

1 Like

Hello! I really need some help with an issue I’ve been having since the patch. My game randomly goes into a black screen for 3 or 4 seconds and then comes back normal, but this is happening all the time and it’s making it literally unplayable. It does not happen with any other game I have and I can’t find a fix for it. Help!

Thank you for your helpful feedback, lots of great information to keep in mind on my next go at it, I think it may have just bugged out last time I tried it because I got the feed me, sinner! In chat but when I got to the keep it and my daily were still incomplete and I had no new vault for completing a run in the official realm, might have been bad luck, it’s great to see all the helpful input from others :slight_smile:

Why not join the Fatshark Discord https://discord.gg/K6gyMpu