My Bugged Lobby

Issue Summary:

My lobby seems to be permanently bugged.
When ever I load the keep and start quick play with or without people nobody can join.
I can unbug it by starting a game with a specific map, cancel and start quick play again.
Additionally if I do this fix with people in my lobby others do join but most of the time (75%) all joining players get stuck in a loading loop.


Reproduction Rate:
Constant (100%)


Additional Information:
Using mods of interest might be Host Quick Play Games.


Session Console Log
console-2019-02-02-17.22.29-D5217BDF-85A1-40AF-B670-3F0C.log (339.2 KB)

I’ve seen a similar report from another player who was also using the Host Quick Play Games mod. If this is still a problem for you, could you perhaps deactivate the mod and see if the issue persists? :slight_smile:

I’m trying but there is a catch to it:
I can’t host qp games at will without the mod and I can’t move (virtually) to Africa to host because than nobody will join defeating the idea.

Unfortunately none of my friends are online but you can message me anytime if you want to help out.

Since we can’t F10 joining anymore :expressionless: I just exited to main menu to prevent it. While doing this I seem to have found the way to replicate the bug where you still see the live chat of a game you’re not in:


console-2019-02-06-17.17.08-FCD08377-889D-4FF8-8A7C-628C.log (939.4 KB)

Off to cause lot’s of bugs (and probably breaking some games) by doing the above.

Managed to host by unplugging the internet for the search… wait 10s for the game to host (bless the dev that decided you would host without internet) than plug it back in.
Now nobody is joining but I think the lobby just might have other problems.

Ok got a friend and no it’s not influenced by any mod what so ever the issue persists.

Thanks for checking! I’ll raise this with one of our Networking Wizards tomorrow, as they’ll be able to make better sense of this issue than myself or Hedge. :smiley:

1 Like

I now suspect that my hosted games are private unless stated otherwise. I am able to bug my qp by hosting a specific map in private and the following qp won’t have any players joining.

Just showed a friend how tho fix this very issue. It might be a lot more common than I expected.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu