Motion sickness help?

Anyone know any way to reduce the screenshake from using weapons? Or maybe some way to reduce motion sickness induced from it… The setting doesn’t seem to be doing anything. I just get sick really quick when using certain weapons like the 2h hammer, which has massive screenshake on it’s overheads and it’s sad because i want to use it… it even happens when streamers use them.
Sidething: Anything to reduce/remove gore, settings seem to be useless here too.
Or do i need to wait for mods? If so, is there some way to get into modding before they officially release it, to train ahead of time, in case nobody else cares about it?

No solutions but I can verify I tried turning off gore and it didn’t seem to change a thing.

You can try lowering the Field of View if you have it up higher. Sometimes the fish eye effect on the higher numbers can cause me problems.

Hey Sasa!
I’m suffering from motion sickness in alot of games aswell, what almost always helps reduce or even remove the motion sickness is disabling motion blur!

The settings you should try (if you haven’t done so yet) are:
Gameplay -> Visual Effects -> Screen shake // Head bobbing
Video -> Post Processing -> Motion Blur

I have all of those disabled and no problems with motion sickness at all.

I was enjoying this game quite a bit during the beta phases, but the moment the game hit the release version, something had changed and I would get motion sickness from only about half an hour of play time.

It took some testing around and asking other people for help, but I did manage to change enough settings to remove it entirely.

There’s naturally the field of view which might make it easier on you if you up it a bit. Personally I’m running comfortably at 90 right now.

Head bobbing and camera shake is turned off. So is motion blur, although I still don’t know if this affects me or not, but eh.

Here’s the one thing that I think bumped it over from “feeling ill after 30 minutes” to “12 hour marathon wooo”, but I still don’t really know how or why, but it did work wonders for me.

Video > Post-processing > Sharpness Filter > Off

For whatever reason this thing was messing me up pretty badly. Turned it off and now it’s just… fine. Along with the other changes that is.

Give it a go? Hope it helps.

Edit: Wouldn’t it be nice if games had a graphics option called “Motion sickness settings” that essentially turned off all the common motion sickness triggers for you, rather than the individual player having to try and figure this out for themselves (which isn’t always easy)?

I have the same issue with certain games (fallout 4 comes to mind). I don’t get it while playing VT2, but if i watch a video of someone for playing it too long then I get motion sickness.

Outside of changing the settings, you can try buying something called “Sea-Band”. You can get them on Amazon. Basically, they are stretchy bands you wear on both of your wrists that put pressure on a certain nerve there. Get one for each wrist. Within 5-10 minutes, they reduce feelings of motion sickness and nausea. Just wear those when you play and it should help. Also, try to reduce mouse sensitivity in the game options. The rapid back and forth motion contributes to the feeling of nausea, slowing it down helps.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu