"Mesh Streaming" still not working for ryzen 5 series users

This has been brought up in both the betas before but it is still present at launch.

“Mesh streaming” does not seem to work for ryzen 5 series users, resulting in low polygon models on both weapons and environment and at times, missing parts of models.
It seems to affect people who use a ryzen 5 series cpu.
A workound is to open settings_common.ini and set
mesh_streamer_settings = {
disable = false

mesh_streamer_settings = {
disable = true

but this seems to have a noticeable impact on performance.


Posted in all the previous threads on the matter too so might as well weigh in here, very disappointed and surprised to see such a glaring issue wasn’t fixed in release.


Been dealing with this too, sad to see it’s not improved yet, but hopefully they’ll get to it. Luckily the workaround has been good to me.

For those who are just learning about this fix: settings_common.ini can be found in your [local disk/program files/steam/steamapps/common/Warhammer 40,000 DARKTIDE/bundle/application_settings] folder, be sure to make a backup before you edit the file just in case. You’ll need to do this again every time a patch is released until it’s actually fixed.

This glaring issue STILL not fixed?
It’s been an alpha, a beta, and MONTHS of release?

Issue still not fixed

October 2023 and Issue is still not fixed
It makes me sad when I return for a big patch and I run to the mission selection hub and look up and am greeted by still broken environment and models.

1 Like

December 2023
Big patch released. issue is still in game.