Launcher/steam bug

Got a strange bug with the launcher since lately.
I start the game via steam, get the launcher, but nothing is clickable, and the launcher is not shown as a task, not even showing up in processes. But steam shows the game running, and after closing steam to get rid of it (and forcefully closing V2), the launcher still stays there in the middle of the screen, not clickable.
Gets even weirder.
After restarting steam, it shows me directly im playing V2, without the game even launched (a second time, i guess?).
Only a full PC restart gets rid of it.

DxDiag.txt (84.8 KB)

Edit: no session log entry

1 Like

Could you go in to your installed applications/program list and search for “Microsoft Visual” and ‘Modify > Repair’ each instance of the C++ Redistributable from 2012 and above and let me know if the trouble persists beyond doing that.

Sorry for the late answer… Did what you told me, will report if it occurs again.
Thanks for the help!

You should also try updating/repairing .NET as well! I meant to update that reply to include this :slight_smile:

Oh seen it just too late. :sweat_smile:
Happened again, so repairing C++ redistributable did not the trick.
Directly repaired .NET, maybe it’s solved now!

So, it happened again today, but i noticed that it told me (i guess when the game was forcefully closed by restarting the PC) “game security violation detected x0000001” or in that way, forgot to mention that. That of any help? Also, the game could still be seen by alt-tabing through my apps. I also noticed a different thing:
i always tried to start the game, nothing happens, i start again and then i get that bugged launcher. So it kind of gets hung up on the first try, every other won’t work. Im not the IT guy, so i can’t talk that good in that language. :expressionless: I hope you get what im saying.
Edit: Iit only happens every other day, not everytime. About 3 times a week (when im playing daily)

A few of us have been getting this. I’m curious, do you have “BlueStacks” downloaded on your PC? It a program for running Android Apps on your PC. The other guy I met who was having this issue, also had BlueStacks.

No, not that i am aware of.
Edit: ok, certainly not, i checked.

Well then… Guess it’s not bluestacks that’s doing it. The bug stopped happening for me after I deleted BlueStacks, but I also re-downloaded and installed the game and did a clean install of my Graphics drivers.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu