KNOWN ISSUE: Error Code: 2014

Well there doesn’t seem to be a point saying anything about the issue of 2014 code I am facing. Had to create account that warns me that my IP will be registered, just in case I will vent. Issue has been occuring since October. It is clear as day that the problem is your servers. Yet you advise people to mess with their routers, go to admin settings and all other stuff that doesn’t do anything apart from setting people on a witch hunt in search of a problem with their machines…
The game is fun. And one can easily tell that you have worked on fixing issues that have plagued it since the release. But to not have an answer to an issue from half a year ago and giving people useless or even bad advice?

Possible fix for pc users - was having this issue for a few days recently very frustrating, getting kicked out of lobby after missions, struggling to load in, lag spikes all over the place; but after updating all my drivers it seems to have stopped, hopefully I’m not jinxing myself here.
If anyone else is having the issue and hasn’t tried updating drivers yet, give it a go and share around if it works. Good Luck out there Varlets!

Been having consistent 2014 errors for the past two weeks after over a month of issue free play. I have reinstalled windows 11, deleted and reinstalled Darktide, verified files, deleted all mods, flushed DNS, set DNS address to static (Google public DNS,) rolled back AMD drivers, updated all possible firmware and drivers both on my computer, router and modem. Nothing has improved the situation.

Issue Description:
Error 2014 when loading into matchmaking. Usually will go to ready screen, load in other players. Once all players are ready framerate drops extremely low/freezes. Normal loading screen to “chopper” appears. Usually chopper environment loads, sometimes character models load, then screen goes black except for cursor then returns to loading screen. Get kicked out to character select screen then get prompted to rejoin session. If I rejoin session, exact same loop occurs where chopper loads partially then screen goes black and I am returned to character select. Sometimes results in crash, sometimes will reoccur endlessly without crash.

Applicable Error Codes: Error 2014

Your Region & Name of ISP:

Midatlantic USA, Comcast Xfinity

Platform:
Xbox PC Gamepass

Player ID:
Gamertag: DragonWagon4668

System:
CPU: Intel Xeon E5 2689v4
Motherboard: HP Z440 (Proprietary) Intel C610 Series Chipset
GPU: AMD Radeon RX 6700 10GB
Memory: 4x8GB DDR4 2400 ECC

console-2024-02-11-17.03.22-2fc59625-20bf-4645-b467-ccb98ca71129.log (507.7 KB)

Issue Description:
After following steps to remediate I am still getting disconnected from games less than a minute after loading into a mission. Error 2014
I have tried flushing DNS, verify and repair, and a clean install. uPnP is enabled and ipv6 doesnt seem to help either.
This issue was rare until just this past week gotten worse and has now made the game nearly unplayable. Please help!
Your Region & Name of ISP: NA -CST MetroNet

Platform:
[Microsoft Store/PC Gamepass]

Player ID:
[Swordfish]

[PC] Upload Console Log:

Out of 10 games in the span of several hours 7 wouldn’t load due to 2014 error. The game is becoming unplayable.

1 Like

I hoped the recent patch would fix this Errors which plague my EVERY GAME! I still have laggs about 30sec to 5min and then i get kicked with Error 2014. Sometimes 5 Times per game.

Could you please fix the pressing errors of the game before you do anything else like cosmetics?

I like the game but i have to abandone it if this doesnt change in the next patch! You have my information and plenty of loggs in my earlier posts.

patch 17 fixed error 2014 on current amd drivers (at least for me) and most of the biggest stuttering issues, thx

Sorry to hear that fren. Mine are completly gone with this patch. Some crashes still occur but no 2014 error.

1 Like

Dear Fatshark team,

I still experience multiple errors on daily bases while playing Darktide after Patch #17

Following errors are occurring:

Still after the recent patch # 17 Error 2014. I Lagg about 10 to 60 seconds before I get kicked out. While this happens enemies are floating around and glitch threw walls and I can do nothing but wait.

3013 (In game at high combat intensity situation and while trying to reconnect after Error 2014)

NEW In Addition I got the new error 4001 when I tried to reconnect.

You should know that I really love the game and I would gladly play it and support it for the foreseeable future. You should see this by my patience, playing under these horrible conditions since THE GAME CAME OUT. But now I have had enough.

PLEASE TELL ME IF YOU CAN FIX THIS ISSUE IN THE NEXT PATCH. IF THIS IS NOT THE CASE I WOULD LIKE A REFUND OF THE DARKTIDE GAME PLEASE.

I also can’t see why iIcan not ever get an answer from one person of the fatshark team. That is just rude and frustrating. If I would know what is going on with this bug and what the timeframe of the solve is I would be much less frustrated. I dont even know if you are currently working on it or if I am just ignored as a small minority which have the pleasure of this disconnects.

At the bottom are more logs which should provide you with plenty of evidence for the remaining bugs and disconnects.

Platform: Steam

Region: Germany - Frankfurt

Player ID:

Steam Profil URL: Steam Community :: Doc.Frizzen

[PC] Upload Console Logs:

console-2024-02-24-12.07.29-ad5275c5-d1aa-4ac8-9711-40314a6dab7c.log (644.4 KB)
console-2024-02-23-20.57.26-7e4274ae-5bb5-4902-9f0e-c780de4b14d4.log (775.1 KB)
console-2024-02-23-19.44.02-75740adb-e097-4370-a266-f9c502a5f2de.log (674.2 KB)
console-2024-02-23-16.40.23-5f3b4eda-05f0-4472-8ea2-af9046e7f8e4.log (366.7 KB)
console-2024-02-23-11.36.39-2b549cfa-17a0-4c3d-baae-4673203c0736.log (258.3 KB)

Im glad you can now play without laggs mate, I hope it stays that way!

I’m experiencing serious 2014 error issues and 2001 errors included and I’m on Xbox S if that helps. I’ve tried to restart my console, switch DNS Settings turn on ipv6 to no avail. I’m constantly being booted from every game I play.

Dear fatshark team,
Issue Description: I have experience multiple 2014 and 2001 errors on every occasion after Patch#17 and hotfix#32 , have run multiple troubleshooting methods that have provided and uninstall , reinstall , verify the game
Steps to Reproduce:
start game
load into mourningstar
select mission/quickplay
play the mission for 5 - 10 mins
freezing occur and server lagging happens
If continue will be booted out with error 2014 or 2001
**Platform:**Steam
SteamID:
6c696e757320746563682074697073®
Steam Profile URL:

PlayerID:
HankJrWimbleton
PC console log:
console-2024-02-03-17.00.23-4c310d39-04d5-44ce-9a3d-e583f88d9ad6.log (246.8 KB)
console-2024-02-03-17.29.38-c18042b7-d78a-4d39-af29-5bd2ab80f81e.log (1.3 MB)
console-2024-02-04-12.55.02-4c52faa7-fac2-4081-aeed-749d130dc976.log (433.6 KB)
console-2024-02-04-14.25.11-0ed1f302-0fcd-4e5e-b50a-c3e2b2ece349.log (171.2 KB)
console-2024-02-05-17.10.49-a405ddd4-0e2e-4af3-8240-24014812672e.log (149.7 KB)

crash_dump-2024-02-28-06.49.24-3471d39d-cb5b-4ea1-a5bf-9b9ea41e5ddd.dmp (753.0 KB)

Some console logs may contain mods in it , just to test out wether it was the mod or the main game having problems
would love to understand the error and get it fix , I have never experience this even from day 1 darktide