Kernel power 41 Reboot Whea Logger 18

Issue Type (Required):

Crash - on Launch

Issue Description (Required):

The computer reboots when I enter where I select an operative or when a mission begins, or I can complete the entire mission, but then after some time it reboots. I changed the power supply from Chieftec Proton 600 to XPG 850 CoreReactor, it didn’t help. I checked all the RAM in OCCT for 15 minutes, checked the VRAM for an hour, checked the PSU by loading the processor and video card at 100 percent, turned off the XMP profile and rearranged the RAM, nothing helped. I can play cyberpunk in 2k on high-ultra settings.
Ryzen 5600x
2xViper patriot 8g 3200 ddr4, Kingston Fury Renegade 16g 3200

[PC] Do You Use Mods? (Optional):

No, I don’t use mods

Reproduction Rate (Required):

Often (<75%)

Platform (Required):

Steam (PC)

Player ID (Optional):

[PC] Upload Console Log & darktide_launcher.log (Optional):

crash_dump-2024-01-13-12.21.51-c046e6c2-0f23-4e08-bcbc-2be8e37e5509.dmp (642 KB)
console-2024-01-08-19.09.08-9f93b65d-d064-44fb-bbd6-311422e7b893.log (187 KB)
console-2024-01-13-10.56.15-198f1ee2-5e63-41df-9748-d734111cbd91.log (5.87 KB)
console-2024-01-13-11.31.16-7fe4a277-e89b-4751-b168-cdc3b25b31b3.log (37.9 KB)
console-2024-01-13-10.35.43-e847319d-55ee-47e7-847d-ce635da0d811.log (5.87 KB)
console-2024-01-13-11.13.06-9ea2f6f6-64d7-44c3-b339-ff423e605eb2.log (5.91 KB)

The problem was solved by reinstalling Windows.

Thanks for keeping us updated, I’m pleased to hear that. :slight_smile:

The problem was solved only for one day, one day without a crash, after a reboot it remained.

I limited the number of worker threads from 9 to 6, it seems like it stopped rebooting, probably something happened to my processor.

Have you checked to see if it’s overheating?

At 4.6 GHz the temperature is around 60-70, the problem appears when selecting an operative or after loading and starting a mission.

Does the Windows Event Viewer (under Windows Logs > System) have any warning/error/critical events around the time of the reboot?

Whea logger 18
ErrorSource 3
ApicId 0
MCABank 5
MciStat 0xbea0000000000108
MciAddr 0x1fff80527c2be0c
MciMisc 0xd0130fff00000000
ErrorType 9
TransactionType 2
Participation 256
RequestType 0
MemorIO 256
MemHierarchyLvl 0
Timeout 256
OperationType 256
Channel 256
Length 1163

Looks like another error Kernel-Processor-Power 55 (47)

Ah, the original Event Viewer error was literally the thread title.

From some Googling, I came across the following (maybe you’ve already seen it) Reddit thread Reddit - Dive into anything which has some suggestions that worked for some people

From the top comment

Had the same problem with my 5600 and two different B550 motherboards.

What worked for me was disabling Core Performance Boost and Global C-State Control in the BIOS.

In the Asus BIOS, those settings are on Advanced → AMD CBP.

I’m not running AMD hardware so I can’t swear by the suggestion, but it’s shown positive results for some people on that post.

1 Like

I was able to complete the mission in 2k with all the working threads, downloaded Ryzen Master, ran the auto-tuning Curve Optimizer on all cores, after that the game became stable, the frame time improved, I also changed the thermal paste on the processor, the temperature in the fight was 45-55 degrees. Tomorrow I’ll try to play longer and write the result.

1 Like

There was no overload for the last 10 games, the game works stably.

1 Like