Is there a way to stop zooming in when using a longbow?

Is there a way to stop zooming in with a longbow?

1 Like

N-not zoom in, in the first place? Or click-tap while staying close to full charge so you have full mobility and a nearly charged shot ready, but aside from that - nope.

No way to stop it completely. But Waystalker can alter her zoom level with the “weapon special” button (the same used for Rapier’s pistol shot, don’t remember the default setting). A feature I suspect many miss, because the whole button is only used on two weapons atm.

yea, i wish i had the option to turn off tunnel-vision mode when using sniping weapons too - the only option is to use the special key to swap zoom modes - but in practice this takes far too long to be viable in combat. i only sometimes use it when i hear a leech incoming or an assassin and my longbow is already drawn, but really wish it could just be turned off.

1 Like
Why not join the Fatshark Discord https://discord.gg/K6gyMpu