Instant crash after executing the launcher - no dumps, no crash logs, no nothing

So, disclaimer, this is for a friend of mine who doesn’t have a fatshark account and is too hotheaded right now to make one.

Since two weeks or so everythime he clicks on the steam library to open the launcher and play the game he instacrashes, with the typical windows message “this program has stopped working” (see attached screenhot).

There’s no crash dump, no log available, no launcher error information, just the crash and closing the error message closes the launcher.

We’ve tried several solutions: reinstalling .Net framework (to no avail, he seems to have the latest version and the “repair” option of the framework does nothing); opting for the “bypass launcher” option on the betas, still nothing; verifying archives of steam, does nothing; executing the game from the binaries, a log is created, but everything seems “fine”. Finally deinstalling the game, all mods, clean all folders from anything “suspicious” (residual mods and so on), still nothing.

Any info needed I can relay to my friend to obtain the info needed. Any help would be apprieciated.

Could you have him check if a vermintide2_launcher.log is produced?:

  1. Press Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to Fatshark -> Vermintide 2
  4. Upload the vermintide2_launcher log here

Here’s the launcher dump taken from the specified folder.

Hope this help

Edit: small update, the “bypass launcher” works now. My friend didn’t restart steam after choosing the option. Still, a definitive solution or at least knowing what caused the problem would be nice.

vermintide2_launcher.log (12.2 KB)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.