Game crashing at launch

I open the game launcher and when I click on play, a loading window shows up but after that it closes and I get the crash report

GUID: 31695a72-4758-4d8d-a381-ddafdfb094ce
Log File:
Info Type:


And here’s the launch log
vermintide2_launcher.log (13.5 KB)

Please have a look here:

Thanks for your reply
I just tried the things from the post you linked and the launcher workaround didn’t work, also the launcher works fine to me, it crashes once I start
About the net framework I use windows 8.1 and i’ve also installed the .NET runtime 5.0

Could this explain your issue?: https://support.fatshark.se/hc/en-us/articles/360004255517--PC-Crashing-on-Launch-and-Using-Avast-AVG-SpyBot-or-360-Total-Security-Anti-Virus-

Thanks for your answer
I got the antivirus error code but the weird thing is that the only antivirus my pc has is windows defender and i already made vermintide 2 an exception but still didn’t work

Oh! Perhaps it’s due to something else on the PC. Try a ‘Selective Startup’ - which ensures nothing other than the essential services are running on your PC, and can help identify whether an application running on your PC is interfering with Vermintide 2. To do this, please:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal, and see if the issue persists

Thanks for your reply
For some reason I can’t put selective startup on the msconfig, i’ll try to solve this another time, but one thing i’ve noticed from the launcher log is a lot of missing files, i’ve tried verifying files with steam but they still keep missing

I’ll just paste some as an exemple since i’ve uploaded the log

01:44:53.165 [Launcher] [Main Window] [Check Exe] Exe name: vermintide2_dx12.exe
01:44:53.165 [Launcher] [Main Window] [Check Exe] Looking for executable: C:\Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries\vermintide2_dx12.exe
01:44:53.165 [Launcher] [Main Window] [Check Exe] Executable missing

My system is 8.1 which doesn’t run dx12

From the log I also got the “Exit code: 0xC0000005”, and i’ve tried a lot of things and none solved that, I guess there’s no hope for me

I’ve tried opening again after trying a lot of the fixes and this is the crash code I got

GUID: 716f1976-087c-4ba2-81b3-800c74b384d6
Log File:
Info Type:


I wouldn’t put too much weight on the Executable missing lines, I have them also! I’m sure there’s some logical reason for it that I don’t know… :slight_smile:

What happens when you attempt the Selective Startup? Are you unable to select the checkboxes?

Sadly I gave up and refunded the game because nothing i was trying worked
Thanks for the help and have a good 2021

Good Afternoon,

I have been playing the game for a little time now and absolutely love it I have around 24 hours in already. I am having a hard time even opening the game now. I open it through every means I can and every time I get the message saying it is not responding. I have done the steps suggested above and nothing works.
GUID: 1767504f-37cc-4f03-ae8f-cb46690e7fae
Log File:
Info Type:


That is the error I am getting and I have tried now for 2 hours to even open the game and it will not open. Thank you for any and all help you can provide.

Hey @zanderspecies! Could you please create your own post in the ‘Technical Support’ category describing your issue? It helps us keep track and prevents other users being spammed. Please (in your new post) also let us know if it crashes prior to or during the splash screen. Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu