Input Lag (not performance) issue will it be fixed for launch?

I really hope my input lag issues are fixed for launch. Is there any way to completely reinstall the game, get rid of all registry and shader cache, maybe it helps? If anyone knows of a way to do that I’d really like to try it, maybe it helps me out.

No input lag issues here. Do you have vsync enabled? That can have some aggressive impact in some games sometimes. Disable that and instead enable max fps in compliance with your monitor’s herz?

Maybe you’ve heard this advice a hundred times already. In that case, my apologies.

Thanks for the reply, no worries any help is appreciated. With that said I have tried most of the standard stuff, turning of RTX, turning off VSYNC, turning off DLSS (I heard that the “fake” frames that are insterted can cause input lag issues) etc.

I haven’t yet tried turning on adaptive VSYNC in the NVidia settings, or rolling back my driver. I suspect it might be a shader cache issue, or a driver issue, or simply something in the input buffer.

I will try some of that stuff and report back, maybe even open up a thread. Unfortunately I seem to be in the minority as I haven seen anyone else experience this which makes me think that it’s something to do with my system. Hopefully it’s something I can fix, which is why Im asking for help with clearing the game cache.

You’re not VaranDragon by any chance, are you? I’m having a similar convo with that guy on Bluesnews.

And yeah input lag often has something to do with frames. If you have a 60hz monitor, put it on 59hz. Turn off VSYNC both in the driver settings and the game settings. Enable limit fps to 60.

How bad is your lag? I’ve encountered some server related input lag, where my gun basically wouldn’t really fire and then do weird double-shots. This isn’t on your end.

Quinn? Yeah, it’s VaranDragon from BluesNews :blush:

It’s definitely not server lag, or related to latency or packet loss, since it’s “constant” i.e. present at all times. I’d say its between 150ms to 300ms in-mission and as much as half a second or 500ms in the starting area of the mourningstar in third person view.

Yeah my monitor is limited to 60Hz, which basically requires me to play with VSYNC on to prevent screen tearing, but even with it turned off in the game I still get the input lag. I will try some of your suggestions once the game goes live later today.

I don’t think it’s my settings though, it’s far too consistent and it’s not present in any other game I play.

Looks like I managed to fix it, or at least alleviate it enough so I don’t notice it anymore. Two settings did it for me, changing VSYNC to adaptive in the Nvidia settings and turning off the dynamic super resolution setting. I now have RTX on medium, DLSS on, but without the extra fake frames in “Performance mode” of the super resolution mode the input lag seems mostly gone. Game looks better too, much crisper.

Thanks for your help.