I need some help friends, GPU problems

Before I could select with which video card I want the Warhammer Vermintide 2 game to work, the problem is that I have not been able to play well because it selects the default card of the processor, I give the page of the laptop model that I have, greetings, take good care of it

Try going to “Nvidia control panel” > “Manage 3D settings” some of the settings allow you to select which GPU to use.

I haven’t really used laptops so can’t really say for sure.

1 Like

Please see our list of solutions for this particular problem below:

  1. Right-click the desktop and select the ‘NVIDIA Control Panel’
  2. Navigate to ‘Manage 3D Settings’ > ‘Program Settings’
  3. Locate Steam within the list of programs
  4. Within the ‘Select the preferred graphics processor for this program:’ dropdown, choose the NVIDIA GPU
  5. Then locate Vermintide 2 within the list of programs, and repeat the above step
  • For Windows 10 users:
  1. Navigate to ‘Settings’ > ‘System’ > ‘Display’
  2. Select ‘Graphics Settings’
  3. Select the ‘Browse’ button and locate the Vermintide 2 executable (Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\binaries)
  4. Select the ‘Options’ button
  5. Choose ‘High performance’ and save your changes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu