I can't play with a specific steam friend

Issue Summary:
Me and a friend tried to play last week, but either of our games would bug out and we couldn’t interact in the keep. Players animation gets frozen, couldn’t see the if a map was voted on, and potions from Olesya would bug away into nothing when giving it to the other player. Less to say, we couldn’t start a game. We tried everything, joining in an existing game, verified game files etc , but the game would bug out. Did not much thought about it, as both of us could play just fine with other people.
We played another game for a couple of days and came back, but it happened again yesterday, So here is the report.

Reproduction Rate:
Constant (100)

console-2019-02-13-20.02.48-FDBEE321-72CF-494D-8D5F-260C.log (311.3 KB)
console-2019-02-13-19.58.00-C25EFF36-1C95-416C-B804-9439.log (249.2 KB)

These are the ones from yesterday, could not figure out which were the ones were we did all the testing, sorry for that. I’ll try to get a hold of the console logs from my friend and add them here, too.

Are either of you using the player list plus mod. What you’re describing sounds like the bugs caused by that mod.

2 Likes

Ah, thx a lot! Works now.

2 Likes

I really can’t believe that mod is still sanctioned after all these months of game breaking issues with it, lol. Yet there’s other great mods awaiting approval…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu